Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

Reply
 
Thread Tools Display Modes
Old 02-08-2008, 05:58 PM   #1
arteden48
Guest
 
Posts: n/a
Default advc110 delay in analog video out

i just got the advc 110 and am using it in part to better view edits in prem pro 2
via a tv.
i am getting some delay between the image on prem pro program screen and the image on the tv (tv is later) the sync is fine on pp2
i was using my dv camera for this and it seemed to work ok
also it may be my (vivid) imagination but it seems to be worse on pal
  Reply With Quote
Old 02-08-2008, 07:07 PM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

Because the system has to encode the video to DV, then the receiving device has to decode the DV back to analog, there will be a delay - whether you're using an ADVC or a DV camera/deck. There's still an encode/decode delay.

You should preview both audio and video from the same source (either the PC screen or the ADVC) to ensure proper A/V sync.
GrassValley_BH is offline   Reply With Quote
Old 02-10-2008, 11:43 AM   #3
arteden48
Guest
 
Posts: n/a
Default

thanks for that, great help
  Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:00 PM.


Copyright 2014 Belden Inc. All rights reserved.