Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 07-22-2019, 10:11 PM   #1
art2work4
Junior Member
 
Join Date: Jan 2009
Location: utrecht
Posts: 30
Default Export in Edius 9 "no such interface supported"

Hi there,

I get this message when I try to export a project to either H.264 or H.265. Does anyone have an idea why I get this?

Im not using any hardware encoders.
thanks !
art2work4 is offline   Reply With Quote
Old 07-22-2019, 10:53 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,357
Default

Can you post either screen shots or a short video of your project settings, export settings, and your full system specs.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 07-22-2019, 11:21 PM   #3
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,609
Default

Can you make sure that you are exporting to file?
The screenshots will help.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 07-23-2019, 05:10 PM   #4
trillium
Senior Member
 
Join Date: May 2007
Location: Birmingham, Alabama
Posts: 392
Default

Sometimes the phrase Hardware encoder is misunderstood. This can refer to the Intel Graphics chip on your motherboard and it is essential in Edius for H.265.
__________________
Jim Willett
UAB CIRC
Dell 3630 Precision workstation
Nvida 1060 OVC, CPU i7-8700 3.7GH
Edius 9.4
trillium is offline   Reply With Quote
Old 07-23-2019, 08:14 PM   #5
art2work4
Junior Member
 
Join Date: Jan 2009
Location: utrecht
Posts: 30
Default

Hi guys, thanks for the response, attached the Edius settings and Error message and blow an extract of my system specs. I hope this helps in finding a solution

Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: English (Regional Setting: English)
BIOS: BIOS Date: 05/17/16 22:29:24 Ver: 04.06.05 (type: BIOS)
Processor: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz
Memory: 32768MB RAM
Available OS Memory: 32716MB RAM
Page File: 7403MB used, 30176MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 750 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 750 Ti
DAC type: Integrated RAMDAC
Device Type: Full Device (POST)
Device Key: Enum\PCI\VEN_10DE&DEV_1380&SUBSYS_31021462&REV_A2
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_E NUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 18365 MB
Dedicated Memory: 2007 MB
Shared Memory: 16358 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
HDR Support: Not Supported
Display Topology: Internal
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
Color Primaries: Red(0.652844,0.328625), Green(0.291516,0.600109), Blue(0.146008,0.066906), White Point(0.313977,0.329602)
Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
Attached Images
File Type: jpg Project setting.jpg (64.0 KB, 11 views)
File Type: jpg Export 1 setting.jpg (121.0 KB, 12 views)
File Type: jpg Export 2 setting.jpg (79.9 KB, 13 views)
File Type: jpg Error Message.jpg (350.1 KB, 10 views)
art2work4 is offline   Reply With Quote
Old 07-23-2019, 08:29 PM   #6
art2work4
Junior Member
 
Join Date: Jan 2009
Location: utrecht
Posts: 30
Default

BTW I did discover something weird. I dont have a Hardware ENcoder, yet Edius tells me that I have one. Also Edius wont allow me to un-tick this box???

I dont find any such setting related to hardware encoder for 264 encoding ...
Attached Images
File Type: jpg HEVC hardwarejpg.jpg (42.1 KB, 10 views)
art2work4 is offline   Reply With Quote
Old 07-23-2019, 08:36 PM   #7
LewS
Senior Member
 
Join Date: Dec 2011
Location: Lake Worth FL
Posts: 459
Default

That is normal. Could you try exporting to your desktop just for fun?
__________________
Edius Workgroup 9.4, Intel I7-3930K 3.20GHz, Intel X79 MB, 16-GB Mem, GeForce GTX 1060 6GB GPU, BM Mini-Monitor (HD) Card, Win 10 Pro
LewS is offline   Reply With Quote
Old 07-23-2019, 09:17 PM   #8
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,609
Default

Quote:
Originally Posted by art2work4 View Post
BTW I did discover something weird. I dont have a Hardware ENcoder, yet Edius tells me that I have one. Also Edius wont allow me to un-tick this box???

I dont find any such setting related to hardware encoder for 264 encoding ...
That usually happens when EDIUS uses the Nvida GPU on Laptop.

Can you tell us which system you are using.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 07-23-2019, 10:31 PM   #9
art2work4
Junior Member
 
Join Date: Jan 2009
Location: utrecht
Posts: 30
Default

Quote:
Originally Posted by LewS View Post
That is normal. Could you try exporting to your desktop just for fun?
Just tried that with a small fragment, however same Error ....
art2work4 is offline   Reply With Quote
Old 07-23-2019, 10:37 PM   #10
art2work4
Junior Member
 
Join Date: Jan 2009
Location: utrecht
Posts: 30
Default

Quote:
Originally Posted by GrassValley_SL View Post
That usually happens when EDIUS uses the Nvida GPU on Laptop.

Can you tell us which system you are using.
It is a desktop computer, pls. see the specs in my previous message. So far I deducted that this might have to do with QUick Sync on Intel processors that are integrated in the CPU. However I understood that this is only relevant for HEVC encoding, so then I wouldnt expect the error to occur when exporting to H.264.....

Why is there no setting to disable hardware encoding? it looks like its only messing things up. When using hardware encoding for .265 I understood that its a trade-off either you enjoy faster rendering, but youre then missing out on GPU accelerated effects ....

But again why cant I export to H.264 ....
art2work4 is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Export "WebHD" video in Edius -- ANY conversion involved? OneQuickSix Editing with EDIUS 13 09-15-2011 05:29 AM
Video Filter "Original" video is black in "Target" area / "Large Preview" not working lalittle ProCoder 3 10-16-2007 01:30 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:51 AM.


Copyright 2014 Belden Inc. All rights reserved.