Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-22-2019, 08:47 PM   #1
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 131
Default Edius disc burner reports offline clip that isn't

I think it happened after a crash, but when I go to burn disc, a menu comes up saying there is a clip with no properties, even though the file is there and plays in the timeline just fine.

So, if I use the restore offline clip dialog box that comes up, I point it to the file (where it's been all along), but the restore is grayed out.

The clip seems to be in some limbo state.
Anyone know what's going on?
Thanks
__________________
Edius 9.51 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64, BM Intensity Shuttle for preview & capture.
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 9.2 Disc Burner feltenvi Editing with EDIUS 17 05-06-2018 05:16 AM
edius disc burner Ludde Editing with EDIUS 4 12-06-2013 10:13 PM
Please Help Me Edius 6 Disc Burner mirgi58 Editing with EDIUS 1 04-23-2013 01:43 PM
Disc Capture shows Drive, Disc Burner doesnt? Franco Editing with EDIUS 6 03-07-2011 07:24 AM
Issues with Blu-ray using Disc Burner/Burn to Disc Couch Media Editing with EDIUS 3 12-01-2009 12:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:58 AM.


Copyright 2014 Belden Inc. All rights reserved.