Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > MYNC

Reply
 
Thread Tools Display Modes
Old 06-27-2017, 04:51 PM   #1
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default muffled audio

GV Browser disappeared from Desktop. Updated 8.51.22 and got Mync. Imported file and sound muffled. Sounds like it is only playing through subwoofer and not speakers. Files play properly from camera.

How to fix? and why the change from GV to Mync?
storyp24 is offline   Reply With Quote
Old 06-27-2017, 04:55 PM   #2
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,756
Default

Are you choosing the correct channel for playback?
How many channels does the asset have? can you provide some detail about the audio?
Just checked with different assets and the audio sounds fine. sampling rate 48Khz 16 bit
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support

Last edited by GrassValley_SL; 06-27-2017 at 05:03 PM.
GrassValley_SL is offline   Reply With Quote
Old 06-28-2017, 04:32 PM   #3
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default

The settings are correct. When I play the file in preview same problem. When I drop into timeline and add a fill right effect it works. I have tried moving to different positions with no effect.
storyp24 is offline   Reply With Quote
Old 06-28-2017, 04:36 PM   #4
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,756
Default

No detail in there.
We cannot help without details.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 06-28-2017, 08:22 PM   #5
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default

Here are the project settings. I have tried all audio channels and none work.

Video
Frame Size : 1280 x 720
Frame Rate : 29.97
Aspect Ratio : 1.0000
Field order : Progressive
Video Channels : YCbCr + Alpha
Quantization Bit Rate : 10Bit
Stereoscopic Editing : Disable
Audio
Sampling Rate : 48000Hz
Quantization Bit Rate : 16 Bit
Channel : 8
Setup
Render format
Grass Valley HQX Standard
Over Scan Size : 3 %
Audio Reference Level : -20.0dB
Resampling method
Area Average (Fast & Sharp)
storyp24 is offline   Reply With Quote
Old 06-28-2017, 08:48 PM   #6
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default

It appears to be imported improperly from MYNC. Are there special settings needed?
storyp24 is offline   Reply With Quote
Old 06-28-2017, 09:43 PM   #7
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,068
Default

is the source file a 5.1 surround file? can you make a screenshot of the file properties with mediainfo in tree view

I noticed your project setting is on 8 channel? are you making 7.1 surround sound video? or stereo video? is stereo, set project to two channels. If surround sound, make sure you map the sequence for surround sound
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 06-28-2017, 10:54 PM   #8
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,756
Default

Quote:
Originally Posted by storyp24 View Post
Here are the project settings. I have tried all audio channels and none work.

Video
Frame Size : 1280 x 720
Frame Rate : 29.97
Aspect Ratio : 1.0000
Field order : Progressive
Video Channels : YCbCr + Alpha
Quantization Bit Rate : 10Bit
Stereoscopic Editing : Disable
Audio
Sampling Rate : 48000Hz
Quantization Bit Rate : 16 Bit
Channel : 8
Setup
Render format
Grass Valley HQX Standard
Over Scan Size : 3 %
Audio Reference Level : -20.0dB
Resampling method
Area Average (Fast & Sharp)
Since you are reporting about mync playback that is off we need to know what type of asset you are playing back and if you are monitoring the correct channel or all.
What you posted are the project presets of EDIUS which are not very usefull for the Mync issue. Can you load the asset in Mync. Have the preview window and the
File details expanded. Please take a screenshot and post it please.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 06-29-2017, 12:09 AM   #9
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default

When trying to add screen shot it wants a url link. Do not see where to just attach photo.
storyp24 is offline   Reply With Quote
Old 06-29-2017, 12:44 AM   #10
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,756
Default

Type in your reply click go advanced and click manage attachments.
Browse to the file file upload. When done post your reply.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > MYNC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
REplace audio track and link it to video, after external audio synchronisation WildLion Editing with EDIUS 5 10-22-2014 02:14 PM
Best Audio Noise Reduction after the defunct Izotope Audio Restore? David Ice EDIUS: Compatible Third Party Products 8 03-17-2013 02:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:51 PM.


Copyright 2014 Belden Inc. All rights reserved.