Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > MYNC

Reply
 
Thread Tools Display Modes
Old 12-18-2016, 10:03 AM   #31
zvideo
Junior Member
 
Join Date: Dec 2016
Location: italy
Posts: 14
Default

Thanks Pcam , yes , meaby this can be the problem
but , can the last update change something in framework on system ?
I ask because, sure I have the 4.5 installed, meaby also the 4.6 ...i must look....
BUT before the update , GWBROWSER was running wothout problems.
later the update, no more....

for sure something not compatible more, is happen, but from the update installation. meaby GV software can not be any more 100% compatible with win7.
zvideo is offline   Reply With Quote
Old 12-19-2016, 11:53 AM   #32
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,750
Default

Quote:
Originally Posted by pcam View Post
I have also a problem with the GV Browser. Only on a machine with Windows 7.

On windows 8.1 64 bit and Edius 8.3 no issues.

On Windows 7 64 bit, GV Browser stopped working when Framework 4.6... is installed. After de-installation and re-installation of Framework 4.5 GV Browser works as expected. May be some remains of the framework must be deleted by hand.

Installing Affinity Photo, which requires Framework 4.6, on the Windows 7 machine, GV Browser stops working.

So I must decide as to whether using the GV Browser or Affinity Photo an that machine.

Pcam


All Oberlehrer, please refrain from commenting.
We have checked this and cannot reproduce your issue.
GVbrowser launches in a Windows 7/64 with .Net Framework 4.6.2 installed.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 12-20-2016, 11:10 AM   #33
pcam
Junior Member
 
Join Date: Oct 2010
Location: Germany
Posts: 4
Default .NET Framework 4.6.2

Quote:
Originally Posted by GrassValley_SL View Post
We have checked this and cannot reproduce your issue.
GVbrowser launches in a Windows 7/64 with .Net Framework 4.6.2 installed.
My posting should only show my specific problem and a kind of solution. Even with the .NET Framework repair tool from Microsoft, my problem remains. If other have a similar problem, my procedure seems to be a quick go-around. The best solution would be to completely re-install Win 7, - costly in time -, or to remove and re-install .Net Framework, - critcal -. This should only be done if a complete back-up of the system is available. Tools are available, but not from Microsoft, as far as I know. Success questionable. I will try the latter, when time permits, and post the results.

pcam
pcam is offline   Reply With Quote
Old 12-20-2016, 07:27 PM   #34
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,750
Default

Can be. But we want to make clear that there is no issue between GV browser, Windows 7/64 with .Net Framework 4.6.2
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > MYNC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest update locked me out of EDIUS v8.22v0623 puzzle man Editing with EDIUS 9 05-29-2017 04:27 AM
GV Browser failing to close after EDIUS 8.1.0.188 update Claire MYNC 5 02-23-2016 09:06 AM
Install Fail :v8 work group Pelouse Editing with EDIUS 2 09-19-2015 04:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:05 PM.


Copyright 2014 Belden Inc. All rights reserved.