Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 08-01-2012, 06:45 PM   #1
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 850
Default burned to disc error: failed to encode

never had a problem burning a dvd off timeline. now im getting failed to encode halfway through the project. 45 minute clip, even made an hq file and tried doing that?
any ideas?
jimstamos is offline   Reply With Quote
Old 08-01-2012, 06:53 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,640
Default

Full project settings and clip properties. Also, what were your encoding settings?
Is this in 6.07 or 6.51?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 08-01-2012, 07:09 PM   #3
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 850
Default

ok, im outputting to C temp folder
project settings:1920x1080 29.97upper field , 8bitaudio, 48000, quantization bit rate 24bit

clip settings: canopus hq file

encoding settings: burning off timeline.where are these encoding setting?
i get through 56% of the process then the error comes up
jimstamos is offline   Reply With Quote
Old 08-01-2012, 07:11 PM   #4
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 850
Default

under windows folder in c drive is a temp folder. do i delete those?
jimstamos is offline   Reply With Quote
Old 08-01-2012, 07:18 PM   #5
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 850
Default

ok, jerry on that same timeline, just burned a shorter clip and it was fine... this is ridiculous.what about the temp folder on c drive in the windows folder, do i delete those period?regualrly?thankx
jimstamos is offline   Reply With Quote
Old 08-01-2012, 08:37 PM   #6
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,640
Default

If you move the temp folder to another drive, any other drive than the C drive, does it burn?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 08-02-2012, 02:12 AM   #7
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,062
Default

never use the Temp folder, browse for a dedicated folder in detailed settings on another drive, not the C drive

what are your video and audio bitrate settings in the Movie Tab?

what is your EDIUS version?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 06-11-2015, 10:35 PM   #8
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 850
Default

version 6.07
jimstamos is offline   Reply With Quote
Old 06-12-2015, 11:56 AM   #9
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,062
Default

what audio type did you choose in the disk burner? from memory, EDIUS 6.07 had a problem with wave audio in disk burner

so use bitrate 7700max for video and 256 ac3 dolby digital for audio

make sure project setting is 2 channel 4800

in disk burner enable detailed settings and set work folder to another location other than C

daily empty the temp folder in C/Users/Username/Appdata/Local/ (I have a desktop shortcut to that folder)

use good quality disks, use DVD-R JVC (formerly Yaiyo Yuden) or Verbatim 6x Blu-ray
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 6.03 Burn to Disc - Failed to Encode msvideo Editing with EDIUS 10 09-05-2016 10:29 PM
failed to encode in burn to disc eladr Editing with EDIUS 12 10-17-2011 12:10 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:58 AM.


Copyright 2014 Belden Inc. All rights reserved.