Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-13-2009, 03:14 PM   #21
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

No more OS debating, or I close the thread.
GrassValley_KH is offline   Reply With Quote
Old 02-15-2009, 10:27 AM   #22
The Dane
Member
 
The Dane's Avatar
 
Join Date: Dec 2007
Location: Denmark
Posts: 31
Default

Is anyone running vista 64bit with the original SP hardware and the HD expansion card (SP for HD), not SDI??
I suspect the 64bit driver in EDIUS 5.01 is not supporting the HD expansion card, if this is so, the problems with my SP hardware, is not related to win7.
The problem is seen in the project setting dialog box, where all HX-E1 settings is only SD, all HD settings is only OHCI supported.

I am testing Win 7, to decide if I should switch to 64bit. I have 12 gig of ram, and occasionally I am using over 3 gig. Export of an mpeg 2 file, under win XP 32bit, takes alone nearly 2,5 gig of ram.
If it is going to be vista 64bit, or I will wait for win7, is not decided, but if there is a problem with 64bit support for my SP hardware, I am stuck with XP 32bit!

I am aware of, that EDIUS 5.01 has 64bit drivers for SP hardware, but I cant find anywhere stating, if it only supports the new versions of SP, or if the old hardware is also supported!!!
The Dane is offline   Reply With Quote
Old 02-15-2009, 04:29 PM   #23
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

There should not be any problems with the SHX-E1 model hardware in Vista x64..
GrassValley_KH is offline   Reply With Quote
Old 02-17-2009, 09:21 AM   #24
jimjohn
Junior Member
 
Join Date: May 2007
Location: Italy
Posts: 24
Default

Quote:
Originally Posted by Leonidas View Post
Yesterday I installed Windows7 in my crate (P4 3.2GHz, 2GB RAM, nVidia 8800GT 1GB).
Everything work fine, exept from the soundcard (SB Live 5.1). The sound has a minor distortion. Anyway....

Edius works just fine... The responce was good and the few actions I did were performed with no problems.
Interesting...I also installed Win7 but Edius won't start :(
I don't know why :(
jimjohn is offline   Reply With Quote
Old 02-17-2009, 11:35 AM   #25
SRsupport
Grass Cutter Gold
 
SRsupport's Avatar
 
Join Date: May 2007
Location: South America
Posts: 3,353
Default

Quote:
Originally Posted by The Dane View Post
Is anyone running vista 64bit with the original SP hardware and the HD expansion card (SP for HD), not SDI??
I suspect the 64bit driver in EDIUS 5.01 is not supporting the HD expansion card, if this is so, the problems with my SP hardware, is not related to win7.
The problem is seen in the project setting dialog box, where all HX-E1 settings is only SD, all HD settings is only OHCI supported.
I had the same Problem with windows 7 my HD Presets did not show up.
I restored my Vista Ultimate 64 and all my HD presets are back.

So I guess it has something today with Windows7
__________________
Steve
EDIUS Trainer, Grass Cutter Gold
A proud EDIUS EDITOR
For more information on the Grass Cutter program please visit: http://www.grass-cutters.net
SRsupport is offline   Reply With Quote
Old 06-19-2009, 09:56 AM   #26
elipel
Junior Member
 
elipel's Avatar
 
Join Date: May 2007
Location: Belgium
Posts: 17
Default Windows 7 and Edius5

I did some testing with Win7 RC and found just 1 thing that didn't work and that was exporting High Definition video to tape(MPEG TS writer).
Export SD video (DV) works fine.Capture of DV and HDV works fine.
I installed WIn7 on the same PC but another partition.On Vista everthing OK.
(Belgium)
elipel is offline   Reply With Quote
Old 06-23-2009, 03:16 PM   #27
SoundFreak
Banned
 
SoundFreak's Avatar
 
Join Date: Aug 2007
Location: Borneo, Malaysia
Posts: 2,298
Default

I made the mistake to try to install Windows7 64 bit with the NX card in the slot, as many before me, I'm trying to battle the wrongly installed driver.

Edius 5.11 so far works fine on OHCI, didn't do anything heavy yet.

Presently playing a bit with OSX on my server, will put Win7 aside for a while.

Anyone running Win7 64 bit with NX in a stable configuration ?
SoundFreak is offline   Reply With Quote
Old 11-12-2009, 06:51 AM   #28
advrkl
Member
 
Join Date: Jun 2007
Location: florida
Posts: 58
Default windows 7 and HD Storm

The big question is, will my HD storm work with windows 7 ? I had to reinstal windows after a virus took over my computer. My system is presently running xp64 with Edius 5.12. Also what about all the Edius 5.12 plug ins like Pro Dad etc. will they work under windows 7. ? I do not want to reinstall all my other softwear only to find out the newly installed xp64 is the wrong way to start over. BUT I need a working system righ now too.
advrkl is offline   Reply With Quote
Old 11-12-2009, 08:35 AM   #29
SoundFreak
Banned
 
SoundFreak's Avatar
 
Join Date: Aug 2007
Location: Borneo, Malaysia
Posts: 2,298
Default

Quote:
Originally Posted by advrkl View Post
I need a working system righ now too.
Golden rule of updating / upgrading, do never try and test on your production system without having a boot image of previously installed OS & Edius + all needed goodies to make a $$.

If you want to try and play, use a different partition on the boot drive and completely hide the good working installation, better still use a different physical hard drive, better safe than sorry.

As most of us waiting here for official news from GV, some have tried and succeeded, some did not.
I things it really depends on what your current hardware is with installed applications in the mix.

There are too many variables at the moment, just be patient a while more ......................

Good Luck :)
SoundFreak is offline   Reply With Quote
Old 11-12-2009, 03:00 PM   #30
Bassman
Senior Member
 
Join Date: May 2007
Location: Texas
Posts: 2,398
Default

I think patience is the best route here.

I am holding myself back until the official drivers are out.

My XP system is working fine.
Bassman is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:10 AM.


Copyright 2014 Belden Inc. All rights reserved.