Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-03-2011, 08:10 AM   #1
Franco
Junior Member
 
Franco's Avatar
 
Join Date: May 2007
Location: Queens, NY
Posts: 20
Default Disc Capture shows Drive, Disc Burner doesnt?

Any clues to this one? I never had this problem in the past but I haven't had to burn a disc in a while.

I have the proper footage on the timeline for DVD NTSC settings. I hit burn to disc, and go through all the menu setting up, set it to DVD, 4:3, and when I go to write, theres no Drive listed in the drop down(its just gray). I put blank discs in, it says no disc in the drive. At the bottom though it says number of drives = 1. I tried DVD+R, DVD-R in various sizes. Windows sees the drive, I can eject it, load media, everything is fine in windows. If i go to disc capture, it shows the same drive that windows shows in the drop down to the exact letter of the name. its an LG UH10LS20. So why would it show in capture, but not burn to disc?

Windows 7 pro 64, Edius 5.51 NX series
Franco is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disc Burner Problem tdtinker Editing with EDIUS 19 02-02-2016 09:46 PM
Disc burner just doesn't encode. shueardm Editing with EDIUS 0 10-18-2010 11:57 AM
Hidden disc burner window Hameed Editing with EDIUS 7 03-12-2010 09:53 PM
Issues with Blu-ray using Disc Burner/Burn to Disc Couch Media Editing with EDIUS 3 11-30-2009 11:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:11 AM.


Copyright 2014 Belden Inc. All rights reserved.