Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products

Reply
 
Thread Tools Display Modes
Old 11-26-2016, 09:02 PM   #1
ajcvideo
Senior Member
 
ajcvideo's Avatar
 
Join Date: Aug 2007
Location: Weymouth, MA
Posts: 605
Default TMP problem

Suddenly having difficulty doing a "save as" in TMP. It does not save to where I save it to. Any idea why? Using Edius 6.08.
__________________
Thanks,
Ara


Windows 10 Home 64 Bit, Edius 9.10.3086, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.
ajcvideo is offline   Reply With Quote
Old 11-26-2016, 10:29 PM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

there is a certain file that needs deleting to restore TMP to normal operation when it acts up

I am currently on the road, will look later
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 11-26-2016, 10:41 PM   #3
ajcvideo
Senior Member
 
ajcvideo's Avatar
 
Join Date: Aug 2007
Location: Weymouth, MA
Posts: 605
Default

Will wait patiently for the answer.
__________________
Thanks,
Ara


Windows 10 Home 64 Bit, Edius 9.10.3086, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.
ajcvideo is offline   Reply With Quote
Old 11-27-2016, 11:04 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

can you supply a screenshot of all files in the TMPro installation folder, as soon as I see I will remember the file that needs deleting, it has a strange name
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 11-27-2016, 04:49 PM   #5
ajcvideo
Senior Member
 
ajcvideo's Avatar
 
Join Date: Aug 2007
Location: Weymouth, MA
Posts: 605
Default

Attached are 3 shots.
Attached Images
File Type: jpg 1.JPG (122.1 KB, 23 views)
File Type: jpg 2.JPG (105.9 KB, 22 views)
File Type: jpg 3.JPG (50.8 KB, 15 views)
__________________
Thanks,
Ara


Windows 10 Home 64 Bit, Edius 9.10.3086, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.
ajcvideo is offline   Reply With Quote
Old 11-27-2016, 11:34 PM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

rename inscribe.ini to inscribe.ini-old

start EDIUS and add title and see if a new inscribe.ini is created, see if problem is solved

if not:
rename inscribe.templates to inscribe.templates-old

start EDIUS asnd add title and make sure a new one is created, see if problem is solved
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 11-28-2016, 02:18 AM   #7
ajcvideo
Senior Member
 
ajcvideo's Avatar
 
Join Date: Aug 2007
Location: Weymouth, MA
Posts: 605
Default

Anton,

Did as you suggested and the attached picture is what pops up as an error. Edius crashes on both your suggestions.
Attached Images
File Type: jpg Capture.JPG (16.5 KB, 14 views)
__________________
Thanks,
Ara


Windows 10 Home 64 Bit, Edius 9.10.3086, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.
ajcvideo is offline   Reply With Quote
Old 11-28-2016, 04:10 AM   #8
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

did you make the changes with EDIUS closed?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 11-28-2016, 02:21 PM   #9
ajcvideo
Senior Member
 
ajcvideo's Avatar
 
Join Date: Aug 2007
Location: Weymouth, MA
Posts: 605
Default

All set. Thanks a million Anton.
__________________
Thanks,
Ara


Windows 10 Home 64 Bit, Edius 9.10.3086, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.
ajcvideo is offline   Reply With Quote
Old 01-16-2017, 12:25 AM   #10
ajcvideo
Senior Member
 
ajcvideo's Avatar
 
Join Date: Aug 2007
Location: Weymouth, MA
Posts: 605
Default

Quote:
Originally Posted by antonsvideo View Post
did you make the changes with EDIUS closed?
This problem is back. I keep getting the dongle error anytime I change or create a title. A new inscriber.ini was created when I renamed it to old. The inscriber. templates did not create a new one. Either way it is not working. Shall I reinstall TMP? I still have the files.
__________________
Thanks,
Ara


Windows 10 Home 64 Bit, Edius 9.10.3086, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.
ajcvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
TMP dano3655 EDIUS: Compatible Third Party Products 6 08-08-2012 05:03 AM
TMP tdtinker EDIUS: Compatible Third Party Products 2 01-25-2011 07:39 PM
TMP Alade Editing with EDIUS 6 11-27-2008 01:13 AM
TMP problem Alade Editing with EDIUS 0 03-04-2008 10:27 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:05 PM.


Copyright 2014 Belden Inc. All rights reserved.