Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 03-08-2009, 11:07 PM   #1
Henryk
Member
 
Join Date: Mar 2009
Location: Scotland
Posts: 60
Default Consistent component signal to TV?

Hi,

I just built a new system for editing with EdiusNX + Expansion board. When I capture DV footage using the front bay I can view footage as it is capturing via component cable on TV, but when I play back from the timeline nothing outputs, with HDV capture the other way around prevails, no preview when capturing, preview from timeline only. Anyone point me in the direction of where to start with this? I would of course like to view during capture and playback. I have been through all the settings, but nothing seems to make any difference.
Henryk is offline   Reply With Quote
Old 03-09-2009, 12:43 AM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,060
Default

in order to see playback from timeline on external monitor, your project setting needs to be hardware based and not OHCI, you can change project setting at any time in a flash
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 03-09-2009, 09:53 PM   #3
Henryk
Member
 
Join Date: Mar 2009
Location: Scotland
Posts: 60
Default

Duh! Thanks Anton, had the old system so long it just output without my input :) , thanks for taking the time to point out the obvious!
Henryk is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Component Out on Edius NX Express card? luzcanon Editing with EDIUS 7 09-02-2009 09:45 AM
Component? mxracer317 ADVC 9 04-30-2009 09:27 PM
Unusual Signal mrbl ADVC 3 08-20-2008 08:44 PM
using ADVC300 or NX for component out to external monitor T-Bone ADVC 6 10-02-2007 09:18 PM
Component Level Settings? Mike Truly Editing with EDIUS 0 07-22-2007 03:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:43 AM.


Copyright © 2014 Belden Inc. All rights reserved.