Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-23-2020, 10:28 AM   #1
Kestrel
Junior Member
 
Join Date: Jan 2013
Location: Norway
Posts: 24
Default Audio issue

Hi,

I have added a voice-over track (.mp3, recorded in Audacity) to my video. Similar to what I have done several times. Although, this time I have some issues. First, the sound wave displayed in Edius doesn't correspond properly with the audio. Secondly, when editing the audio (cut) it is difficult without a proper sound wave. Thirdly, the final video is not 100% same as edited video, some places it is slightly staggered in particular at places I have cut.

What could be wrong?
Kestrel is offline   Reply With Quote
Old 03-23-2020, 10:35 AM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

that is very easy to solve, never use mp3 in EDIUS (especially VBR mp3), use wav instead
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Old 03-23-2020, 10:41 AM   #3
Kestrel
Junior Member
 
Join Date: Jan 2013
Location: Norway
Posts: 24
Default

Okay, good to know. I will use wav then for my projects.
Kestrel is offline   Reply With Quote
Old 03-23-2020, 10:43 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

Quote:
Originally Posted by Kestrel View Post
Okay, good to know. I will use wav then for my projects.
and use wav 48k and not 44.1k
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 7 audio issue merrick61 Editing with EDIUS 4 09-04-2018 02:08 AM
Audio drift issue, audio out of Sync on playback psheaffe Editing with EDIUS 6 06-22-2016 08:50 PM
Audio issue Dancer Editing with EDIUS 1 09-30-2013 09:41 PM
Audio issue Raja Editing with EDIUS 4 01-01-2010 04:20 PM
Audio Issue Mark Von Lanken Editing with EDIUS 10 06-13-2008 05:35 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:57 AM.


Copyright 2014 Belden Inc. All rights reserved.