Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > MYNC

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-12-2016, 04:30 PM   #9
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Quote:
Originally Posted by zvideo View Post
fresh win install , perfect edius working) no antivirus, no firewall, no internet connections (only for updates and verify)....

idem 2 another friends we non understand what cause stop brownse to working....no error, nothing that help us in background cpu/memory activity when we click on gv brownse. is dead like you press mouse on clean screen....
Have already updated over 10 systems with no GV Browser issues
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > MYNC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest update locked me out of EDIUS v8.22v0623 puzzle man Editing with EDIUS 9 05-29-2017 03:27 AM
GV Browser failing to close after EDIUS 8.1.0.188 update Claire MYNC 5 02-23-2016 08:06 AM
Install Fail :v8 work group Pelouse Editing with EDIUS 2 09-19-2015 03:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:26 PM.


Copyright 2014 Belden Inc. All rights reserved.