Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 05-04-2019, 12:50 PM   #1
kpot
Senior Member
 
kpot's Avatar
 
Join Date: Dec 2009
Location: WN, Austria
Posts: 986
Default Login for download does not work

Hello, GRASS VALLEY:


(1) If I want to get to the downloads via the path shown in screenshot-1, my ID/password-input will not be accepted - without an error message, the input will only be requested again and again.
A few days ago this worked fine.

(2) If I choose the option Screenshot-2 > Screenshot-3 > Screenshot-4 > Screenshot-5, my ID/password-input will be accepted without any problems.

If you have any information that could be important for the above problem, please give me a short answer.
Regards kurt
Attached Images
File Type: jpg Screenshot-1.jpg (209.8 KB, 18 views)
File Type: jpg Screenshot-2.jpg (391.9 KB, 13 views)
File Type: jpg Screenshot-3.jpg (237.5 KB, 14 views)
File Type: jpg Screenshot-4.jpg (173.3 KB, 11 views)
File Type: jpg Screenshot-5.jpg (84.1 KB, 12 views)
__________________
Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.40 WG / Mercalli V2 and V4 Plugin (64bit) / Zonealarm(Firewall etc) / ImgBurn / PhantomDrive / PowerDVD etc.
// Read > Test > Understand
kpot is offline   Reply With Quote
Old 05-04-2019, 01:13 PM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,931
Default

I can confirm that
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-04-2019, 01:55 PM   #3
kpot
Senior Member
 
kpot's Avatar
 
Join Date: Dec 2009
Location: WN, Austria
Posts: 986
Default

Hi Anton:


// I'd rather have guessed a mistake on my part .


Thanks for confirming - kurt
__________________
Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.40 WG / Mercalli V2 and V4 Plugin (64bit) / Zonealarm(Firewall etc) / ImgBurn / PhantomDrive / PowerDVD etc.
// Read > Test > Understand
kpot is offline   Reply With Quote
Old 05-04-2019, 09:12 PM   #4
Thor
Senior Member
 
Thor's Avatar
 
Join Date: May 2007
Location: San Diego
Posts: 764
Default

I can't login to the support download page either.

Something is definitely wrong with the GV website.
__________________
Regards,

Jon

#1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
#2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
#3: Edius SP with Breakout Box, Win10, Edius 7.53
Thor is offline   Reply With Quote
Old 05-04-2019, 09:51 PM   #5
kpot
Senior Member
 
kpot's Avatar
 
Join Date: Dec 2009
Location: WN, Austria
Posts: 986
Default

"Something is definitely wrong with the GV website."


Maybe that's where new programmers get to grips with the matter. ;-)
kurt
__________________
Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.40 WG / Mercalli V2 and V4 Plugin (64bit) / Zonealarm(Firewall etc) / ImgBurn / PhantomDrive / PowerDVD etc.
// Read > Test > Understand
kpot is offline   Reply With Quote
Old 05-04-2019, 09:58 PM   #6
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,712
Default

Thanks for reporting. Will notify our web-team. :)
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 05-04-2019, 11:51 PM   #7
Harro
Senior Member
 
Join Date: May 2007
Location: Geelong, Victoria/Australia
Posts: 758
Default

Doesn't anyone check to see if changes made work? Seems rather odd that this should occur when done by a professional team.
__________________
i7 3930K, Win 10 pro 64 Bit.
RAM 32 GB.
ASUS P9X79-Deluxe.
PS Thermaltake 1kW.
Graphics Gigabyte GT680 OC.
OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
Cameras: Sony EX1, AX100, x1000v, A7R2, DJI Mavic 2 Pro
SW: Edius v8.53 WG, Vegas 17 Pro, CS6, Resolve Studio 15, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v2.1, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, PluralEyes 2.1.0, Robuskey, DVD Architect 7, 3D LUT Creator.
Harro is offline   Reply With Quote
Old 05-05-2019, 03:44 PM   #8
Thor
Senior Member
 
Thor's Avatar
 
Join Date: May 2007
Location: San Diego
Posts: 764
Wink

Stuff happens. I'm sure they will get on it. Nobody's perfect.
__________________
Regards,

Jon

#1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
#2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
#3: Edius SP with Breakout Box, Win10, Edius 7.53
Thor is offline   Reply With Quote
Old 05-05-2019, 04:01 PM   #9
kpot
Senior Member
 
kpot's Avatar
 
Join Date: Dec 2009
Location: WN, Austria
Posts: 986
Default

Quote:
Originally Posted by Thor View Post
... I'm sure they will get on it.

Sure, if they want ...
__________________
Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.40 WG / Mercalli V2 and V4 Plugin (64bit) / Zonealarm(Firewall etc) / ImgBurn / PhantomDrive / PowerDVD etc.
// Read > Test > Understand
kpot is offline   Reply With Quote
Old 05-06-2019, 02:36 PM   #10
bobbyd
Senior Member
 
Join Date: May 2007
Location: Vacaville, CA
Posts: 370
Default

Quote:
Originally Posted by kpot View Post
Hello, GRASS VALLEY:


(1) If I want to get to the downloads via the path shown in screenshot-1, my ID/password-input will not be accepted - without an error message, the input will only be requested again and again.
A few days ago this worked fine.

(2) If I choose the option Screenshot-2 > Screenshot-3 > Screenshot-4 > Screenshot-5, my ID/password-input will be accepted without any problems.

If you have any information that could be important for the above problem, please give me a short answer.
Regards kurt
That happened to me yesterday. Everything is working now. Go figure.
bobbyd is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
To much login and password Haddock Editing with EDIUS 11 05-14-2017 01:39 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:53 PM.


Copyright 2014 Belden Inc. All rights reserved.