Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-01-2013, 10:14 PM   #11
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,934
Default

the bug is reported, thanks for finding it
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 02-02-2013, 08:50 PM   #12
nath
Senior Member
 
Join Date: May 2009
Location: ojai
Posts: 111
Default

Quote:
Originally Posted by antonsvideo View Post
the bug is reported, thanks for finding it
thanks!

This is another one to report (I keep finding them ...)
http://forum.grassvalley.com/forum/s...ad.php?t=28909
nath is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDIUS 6.52 "Not responding" when open any project stored in SAN digivision Editing with EDIUS 0 12-27-2012 04:08 AM
Video Filter "Original" video is black in "Target" area / "Large Preview" not working lalittle ProCoder 3 10-16-2007 01:30 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:25 AM.


Copyright 2014 Belden Inc. All rights reserved.