Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

Reply
 
Thread Tools Display Modes
Old 02-23-2016, 09:03 PM   #1
Geert111
Junior Member
 
Join Date: Feb 2016
Location: Belgium
Posts: 1
Default ADVC 50

Hi there,
it's my first time on this forum, sorry if my English is not so good :-).
I have my desktop (running on Windows XP with Edius 3Pro and incorporated ADVC50) for about 10 years and it still works perfectly but...
as I will be retired within 2 months, I would like to digitalize my old Betamax and (S)VHS tapes and here's the problem.
All the time I loaded up my DV-tapes from my Sony DHR1000 to the DV-input on the ADVC and this worked all these years without any problem. Now I want to do the same with my analogue tapes via the S-video and RCA inputs on the ADVC but nothing happens so far. I can't capture anything on my Edius via the "DVX-E1-DV, generic OHCI-input or generic HDV-input".
My system also doesn't find/recognize the ADVC50!
Can somebody help me please?
Thanks in advance.
Best regards,
Geert

Last edited by Geert111; 02-24-2016 at 07:38 AM.
Geert111 is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
50p at 50% speed is fine, at -50% Edius auto-changes to -50,42%, why? WildLion Editing with EDIUS 2 01-29-2015 12:06 PM
ADVC-50 Not reconized? Los68 ADVC 2 07-06-2013 03:07 AM
ADVC-50 Help Ping Pong ADVC 6 12-15-2011 11:31 PM
I know I will sound slow but need help setting up my ADVC-50 bobbyau ADVC 4 05-19-2009 09:13 PM
ADVC 50 Not Showing Up In Device Manager Nazzer ADVC 1 04-27-2009 08:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:27 PM.


Copyright 2014 Belden Inc. All rights reserved.