Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-26-2020, 12:13 AM   #1
comedians
Junior Member
 
Join Date: May 2007
Location: UK
Posts: 29
Question Mpg video not importing

Hi
Can anyone kindly explain why I cannot input mpg video. It plays in Windows 10 but Edius 8 refuses to accept it - as does mync.

Attached media tab text.

Thank you
Attached Files
File Type: txt kate-video.txt (18.2 KB, 42 views)
__________________
Roger D
comedians is offline   Reply With Quote
Old 03-26-2020, 06:23 AM   #2
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,703
Default

As per your attached txt file, this may have something to do with your problem:

Scan type : Progressive
Scan type : Progressive
Scan order : TFF
Scan order : Top Field First
Interlacement : PPF
Interlacement : Progressive


Is the video progressive or TFF interlaced? It can't be both as suggested by this section in your posted txt file.

I have imported mpeg2 files before without problems, but have none handy now to check with media info for comparison.
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 03-26-2020, 10:00 AM   #3
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,443
Talking

Looks like the container is m4v (apple ?)
Just as a test can you rename the m4v to mp4 and try....
__________________
Tony D.

EDIUS WG 9.52 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.53
/ HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate
SoundFreak_HD is offline   Reply With Quote
Old 03-26-2020, 10:09 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,600
Default

if the container is apple, be sure QT 7.7.9 is installed and activated in EDIUS
https://www.videoproductions.com.au/...e-importer.png
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 03-26-2020, 01:37 PM   #5
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,703
Default

Quote:
Originally Posted by SoundFreak_HD View Post
Looks like the container is m4v (apple ?)
Just as a test can you rename the m4v to mp4 and try....
According to the txt file posted, the codec is mpeg-2, so should not be in an m4v or mp4 container. I actually don't see any info in there regarding the writing application/library or the container.
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 03-26-2020, 03:14 PM   #6
comedians
Junior Member
 
Join Date: May 2007
Location: UK
Posts: 29
Default

Thank you all, sadly none worked. I have QuickTime ticked, renaming to mp4,, m4v etc does not work, but, as an mp4 I can load into Freejoin which does re-encode and opens in Eduis, completely out of sync though.

Have attached a MediaTab export from different clip from the same source, hopefully might have more info & throw a little more light.
Attached Files
File Type: txt mediatab-export.mpg_0.txt (6.2 KB, 10 views)
__________________
Roger D
comedians is offline   Reply With Quote
Old 03-26-2020, 05:18 PM   #7
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,703
Default

Quote:
Originally Posted by comedians View Post
Thank you all, sadly none worked. I have QuickTime ticked, renaming to mp4,, m4v etc does not work, but, as an mp4 I can load into Freejoin which does re-encode and opens in Eduis, completely out of sync though.

Have attached a MediaTab export from different clip from the same source, hopefully might have more info & throw a little more light.
Do you have a sample file you could post a link to? I'd be happy to have a look and try to figure out a solution for you.
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 03-26-2020, 06:22 PM   #8
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,443
Talking

Quote:
Originally Posted by BernH View Post
According to the txt file posted, the codec is mpeg-2, so should not be in an m4v or mp4 container. I actually don't see any info in there regarding the writing application/library or the container.

You are correct Bern, last night I read the txt too fast i think, well no harm done :)
Maybe the file is a recording from a TV tuner or USB attached device that has it's own "funny" file format, similar to what DVD recorders do...


Trying to concert the file would be most likely the best option, a sample of the file would be of great help to figure out how to go about...
__________________
Tony D.

EDIUS WG 9.52 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.53
/ HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate
SoundFreak_HD is offline   Reply With Quote
Old 03-26-2020, 10:26 PM   #9
Thor
Senior Member
 
Thor's Avatar
 
Join Date: May 2007
Location: San Diego
Posts: 798
Default

Given your forum join date of 2007, do you by chance have ProCoder?
__________________
Regards,

Jon

#1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
#2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
#3: Edius SP with Breakout Box, Win10, Edius 7.53
Thor is offline   Reply With Quote
Old 03-27-2020, 01:09 AM   #10
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,600
Default

Quote:
Originally Posted by comedians View Post
Thank you all, sadly none worked. I have QuickTime ticked, renaming to mp4,, m4v etc does not work, but, as an mp4 I can load into Freejoin which does re-encode and opens in Eduis, completely out of sync though.

Have attached a MediaTab export from different clip from the same source, hopefully might have more info & throw a little more light.
can you upload a short clip, the shortest you have
antonsvideo.wetransfer.com
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MPG Video Importing With No Audio MWSimon Editing with EDIUS 7 12-03-2019 09:53 PM
Importing from video player Steven polanski Editing with EDIUS 6 09-24-2009 02:44 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:33 PM.


Copyright 2014 Belden Inc. All rights reserved.