Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-19-2020, 10:00 AM   #1
Marc Hens
Member
 
Marc Hens's Avatar
 
Join Date: Jun 2007
Location: Boom
Posts: 92
Default Timeline-cursor does not move after putting sequence marker with comment

Hi,
Can anyone try this simple test? I think it is a small bug.
- add a sequence marker on the timeline
- change the comment of this sequence marker
- press PLAY on the timeline
bug: The video plays but the timeline-cursor does not move.
detour: Reposition the cursor on the timeline.

If this bug appears only in combination with some user-settings, I can post my settings.

Regards,
Marc Hens
__________________
--------------------------------------------------
Edius 9.51 - Panasonic AG-AC90
desktop: Windows 10 64 bits - Intel i9 9900K Coffee Lake - 32 GB RAM - nVIDIA Geoforce GTX1070 ti (8GB) - 2 TB M.2 SSD for video - 256GB M.2 SSD for software - 4 TB SATA for other data
laptop: Windows 10 64 bits - Intel i7 6700 - 32 GB RAM - nVIDIA Geoforce GTX1060 - 256 GB m2 SSD + 500 GB Sata-SSD + 1 TB SATA
Marc Hens is offline   Reply With Quote
Old 01-19-2020, 01:11 PM   #2
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 3,025
Default

Plays fine here
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
Plugins Vistitle 2.8, TP7, NB TFX5
Monitors Samsung 32inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400
John Lewis is offline   Reply With Quote
Old 01-19-2020, 04:06 PM   #3
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,892
Default

Works fine here.
Attached Files
File Type: mp4 SEQUENCE RENAMING MARKER TEST.mp4 (9.43 MB, 11 views)
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 01-19-2020, 04:15 PM   #4
Marc Hens
Member
 
Marc Hens's Avatar
 
Join Date: Jun 2007
Location: Boom
Posts: 92
Default

Jerry,

The video shows you cheated.
You changed the position of the cursor before you hit play.
After you change the comment, hit play WITHOUT changing the position of the cursor.

Marc Hens
__________________
--------------------------------------------------
Edius 9.51 - Panasonic AG-AC90
desktop: Windows 10 64 bits - Intel i9 9900K Coffee Lake - 32 GB RAM - nVIDIA Geoforce GTX1070 ti (8GB) - 2 TB M.2 SSD for video - 256GB M.2 SSD for software - 4 TB SATA for other data
laptop: Windows 10 64 bits - Intel i7 6700 - 32 GB RAM - nVIDIA Geoforce GTX1060 - 256 GB m2 SSD + 500 GB Sata-SSD + 1 TB SATA
Marc Hens is offline   Reply With Quote
Old 01-19-2020, 04:34 PM   #5
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,892
Default

I did several changes in the video. If you go to 1:12 in the video, I change the title and then click the cursor to bring focus to the timeline. I do not change position. Even if I don't click the cursor to bring focus, it still plays and the cursor moves.
I have seen the cursor not move when doing other things. It was very rare. I haven't seen it in 9.51 though.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 01-19-2020 at 05:42 PM.
Jerry is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Putting Focus on Timeline fascina Editing with EDIUS 6 11-22-2017 08:49 PM
putting marker on rubber band doesnt work jimstamos Editing with EDIUS 2 04-22-2013 05:15 AM
Video plays but timeline cursor doesn't move Claire Editing with EDIUS 2 10-20-2011 10:21 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:32 PM.


Copyright 2014 Belden Inc. All rights reserved.