Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-28-2016, 03:41 PM   #1
pcam
Junior Member
 
Join Date: Oct 2010
Location: Germany
Posts: 4
Default GV Browser needs internet connection

Hallo,
s
my first post in this forum. Whenever I had a problem, there was someone who has solved it already.

My problem is the following:

After update from Edius 8.1 Pro to 8.2, the GV Browser fails to start, when there is no internet connection. With internet connection no problem. Before the update the GV Browser worked as exspected.

The main programm doesn't need an internet connection at all, except for the 60 Day prove of licence.

Regards Norbert
pcam is offline   Reply With Quote
Old 04-28-2016, 06:21 PM   #2
CentralEurope
Senior Member
 
Join Date: Dec 2008
Location: Austria / Center from €urope
Posts: 1,688
Default

hello Norbert

Please, give us more info.... you have no "signature" ... and nothing in the thread written

therefore why we do not know anything about your OS ( win_7 / win_8.1 / win_10 )
you are log in as administrator ??
virenscanner aktivated / deaktivatet ??.. which virenscanner because it is exactly??

what is your installed installed Quicktime version ??
what is your installed installed .Net Framework version ( is it 4.5?? )

I make tests on my Edius 8.20 Workgroup
Edius session started with internet > deaktivate Internet > Browser opened again
close Edius > start Browser from desktop icon > Browser opened well

start PC sessoin without internet > Edius session started > Browser opened well
close Edius > start Browser from desktop icon > Browser opened well

after that, I change the Edius 8.20 Workgroup aktivation to Edius 8.20 Pro (in cause to your except for the 60 Day prove of licence.)
with all the same positive results

tests on windows_7 prof / Edius 8.2 german localized / log in as Administrator
virenscanner MSE

so I see not a "generally" problem, more a individual problem with corrupt install / virenscanner

on the german forum, we have no similar problem with the Browser at this time
here is (on the right place in the right forum= GV Browser forum) a little something similar problem, not exact the self, but without solution..
http://forum.grassvalley.com/forum/s...ad.php?t=37580

friendly greetings from Austria/Vienna...Hans
Attached Images
File Type: png 2016-04-02 07_27_01-Summary.png (19.0 KB, 8 views)
__________________
CentralEurope aka Hans
voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
[the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

Last edited by CentralEurope; 04-28-2016 at 06:29 PM.
CentralEurope is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to use GV Browser roxynik MYNC 7 07-19-2015 01:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:10 PM.


Copyright © 2014 Belden Inc. All rights reserved.