Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-23-2013, 06:59 AM   #1
lauri
Senior Member
 
lauri's Avatar
 
Join Date: May 2007
Location: Staten Island NY
Posts: 501
Default Audio Fade help

ok I searched this thread before asking this question so I am not lazy...lol
I cant figure out for the life of me how to do an audio fade with the audio fade button. It is greyed out I tried to place a node on the timeline then click the audio fade button ....nothing I tried to place the cursor in the position where I want it to fade and nothing. I usually do this manually but figured I would try the audio fade button,but I can't figure out how to use the darn thing..... Probably very simple so could someone tell me how to do it?

Thanks so much
Lauri
__________________
Using Edius 6
lauri is offline   Reply With Quote
Old 09-23-2013, 07:46 AM   #2
John Hooper
Senior Member
 
Join Date: Mar 2010
Location: UK
Posts: 2,157
Default

If the button is greyed out. it is because that track is not active. You need to make sure you have that track / tracks selected first.
__________________
Edius 8.53WG, Vistitle 2.8, Windows 10 x64 Pro Fall Update, Asus Z87 Pro, Intel i7-4770K, 16 GB 1600 Corsair Vengence LP RAM, Samsung 840 Pro SSD 256GB, WD Black 2TB media drive, Intel HD 4600 GPU, MSI GTX660 2GB VGA, Coolermaster Silencio 652 case, Noctua NH-U12S CPU cooler, Cakewalk UA-25EX USB audio interface, Cakewalk MA-15D monitor speakers, BM Intensity Pro 4K, PlextorPX-LB950SA BD writer, Dell U2410 Monitor
John Hooper is offline   Reply With Quote
Old 09-23-2013, 02:50 PM   #3
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,862
Default

No node needs to be created first. Place the cursor inside the clip where you want the fade in to be 100%. Then make sure either the Track or Clip itself is highlighted. Click the button.
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 09-23-2013, 08:19 PM   #4
lauri
Senior Member
 
lauri's Avatar
 
Join Date: May 2007
Location: Staten Island NY
Posts: 501
Default

Thank you that was the unsolved mystery!
__________________
Using Edius 6
lauri is offline   Reply With Quote
Old 09-23-2013, 10:49 PM   #5
CentralEurope
Senior Member
 
Join Date: Dec 2008
Location: Austria / Center from €urope
Posts: 1,688
Default

>Then make sure either the Track or Clip itself is highlighted. Click the button.

hello Pat .... can not completely agree, in cause to the signature from "lauri"
Quote:
lauri
__________________
Using Edius 6
in the old Edius 6 days......Fade In / Out .... works only with highlighted Track
works never with highlighted Clip alone
__________________
CentralEurope aka Hans
voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
[the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]
CentralEurope is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio fade default? John Hooper Editing with EDIUS 0 04-20-2011 03:01 PM
FADE out BLACK. AUDIO to FADE too? TonyB Editing with EDIUS 10 03-16-2010 12:19 PM
Audio fade UlfLaursen Editing with EDIUS 4 01-21-2009 04:58 AM
Shortcut for audio fade UlfLaursen Editing with EDIUS 13 05-14-2008 07:05 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:48 AM.


Copyright © 2014 Belden Inc. All rights reserved.