Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-25-2013, 05:37 PM   #1
gazzar
Member
 
Join Date: Jul 2007
Location: isle of man
Posts: 32
Default Storm 3G 8ch Audio Capture problem

i have just discovered a problem with capturing HD-SDI into Edius 6.5 with Storm 3G.
It seems that only the first 4 embedded audio channels are being captured. The capture preset is set to 1920x1080 50i 8ch 24bit audio HQ into a project with same settings. I Have replicated this on multiple systems, and it behaves the same on them all. First discovered this in v6.51, but now running 6.53 and is the same. When i first seen it i was laying off a HD 59.94i project thru a hardware standards convertor and capturing on a second edius in 50i. needed all eight channels and only 4 were being were captured. So i removed the standards convertor and tried connrcting edius to edius direct as another test, both 59.94i to 59.94i and 50i to 50i. same again, only 4 channels. I looped the HD-SDI thru a HD monitor with In Vision Audio meters and it shows all 8 channels present and their levels correctly. so the output of the source edius is correct. Now comes really strange bit. If i change the project setting to SD on bothe source and destination edius systems. All 8 channels are now captured.

Anyone else have this problem before , and more importantly, any sugguested fixes. it just an inconvience at the moment as i can just copy the audio across as a file after the conversion and resync it, but i may have a project coming up that i have to capture a live HD feed with 8 embedded audio channels, and so it then becomes a major issue.
__________________
Lab - Edius8.53WG
ASUS X99 II XEON 2660-V4 14C 64GB GTX1080Ti 2TB SSD RAID0 Win10Pro
HP ZBook Studio G3 i7 6820HQ 4C 16GB Quadro M1000M 1TB M.2. NVMe Win7Pro
Prod - Edius8.31WG
Supermicro DUAL XEON 2630-V4 40C 64GB GTX1080 4TB SSD RAID0 Win10Pro
ASUS Z170 i7 4670K 4C 16GB GTX980Ti 2TB SSD RAID0 Win7Pro
HP Z820 DUAL XEON 2660 16GB FX4000 STORM 3G 1TB SSD RAID0 Win7Pro
HP Z800 DUAL XEON 5650 16GB FX3800 STORM 3G 1TB SSD RAID0 Win7Pro
HP NW8740 i7 8GB FX2800 STORM 3G ELITE 2TB RAID5 Win7Pro
gazzar is offline   Reply With Quote
Old 04-26-2013, 07:37 AM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,851
Default

You might want to contact tech support on this one.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 04-27-2013, 03:18 PM   #3
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,908
Default

Can you tell me how your project is setup?
How is the mapping?


I am going to test this later with and external recorder.

Also can you capture 3 seconds of captured material so we can have a look?
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 04-30-2013, 02:09 PM   #4
gazzar
Member
 
Join Date: Jul 2007
Location: isle of man
Posts: 32
Default

The plot thickens. Just got round to doing some more tests, so decided to create a new source project and a new dest project for capture. Both Projects are 1920x1080 50i 8bit 8ch 24bit Audio -18dbfs ref. 8 Audio tracks are MONO'd and mapped to corresponding output channels(1to1, 2to2,etc). Created some bars and tone over all 8 tracks with a video ident showing what tracks are active. 3secs of all 8 tracks then 2secs each solo'd.

Connected strorm o/p to storm i/p directly, and both machines have same ref signal (50i)

captured this time and got all 8 channels recorded.

so i loaded up projects from when i had the problem, and they work now as well.
i spent most of a day on this last week trying to get to the bottom of the problem and nothing i did worked, checked project settings, reference signals, mappings etc. but now i cant make it NOT work. The original projects and machines have not touched/altered in any way.

I wait for this problem to happen again, and see if i can figure it out.
__________________
Lab - Edius8.53WG
ASUS X99 II XEON 2660-V4 14C 64GB GTX1080Ti 2TB SSD RAID0 Win10Pro
HP ZBook Studio G3 i7 6820HQ 4C 16GB Quadro M1000M 1TB M.2. NVMe Win7Pro
Prod - Edius8.31WG
Supermicro DUAL XEON 2630-V4 40C 64GB GTX1080 4TB SSD RAID0 Win10Pro
ASUS Z170 i7 4670K 4C 16GB GTX980Ti 2TB SSD RAID0 Win7Pro
HP Z820 DUAL XEON 2660 16GB FX4000 STORM 3G 1TB SSD RAID0 Win7Pro
HP Z800 DUAL XEON 5650 16GB FX3800 STORM 3G 1TB SSD RAID0 Win7Pro
HP NW8740 i7 8GB FX2800 STORM 3G ELITE 2TB RAID5 Win7Pro
gazzar is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Storm 3G no audio on SDI capture Tomislav S Editing with EDIUS 6 09-28-2011 08:39 AM
Storm 3G, is anyone else having this problem? Claire Editing with EDIUS 44 07-07-2011 01:42 AM
Storm 3G Elite dies on SDI capture createmedia Editing with EDIUS 5 05-16-2011 11:01 PM
Storm 3G SDI capture pjsssss Editing with EDIUS 5 01-22-2011 05:21 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:39 PM.


Copyright 2014 Belden Inc. All rights reserved.