Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-09-2019, 11:15 PM   #21
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 765
Default

The issue is exist with PCC with Blend Filter (that's what reported to me), even with old presets with PCC (without Blend Filter).
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 10-10-2019, 12:23 PM   #22
Orward
Junior Member
 
Orward's Avatar
 
Join Date: Sep 2014
Location: NSO Russia
Posts: 13
Default

Windows 7 also has a problem, but it is the other way around:
https://forum.grassvalley.com/forum/...1&d=1570702970
Attached Files
File Type: mp4 WINDOWS7.mp4 (1.88 MB, 28 views)
Orward is offline   Reply With Quote
Old 10-10-2019, 12:29 PM   #23
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 765
Default

Quote:
Originally Posted by Orward View Post
Windows 7 also has a problem, but it is the other way around:
https://forum.grassvalley.com/forum/...1&d=1570702970
Yes, I can confirm that. Same here on Win 7
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 10-10-2019, 12:31 PM   #24
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,031
Default

I can confirm the issue, I will report it
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-10-2019, 04:00 PM   #25
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,631
Default

Now that I can replicate.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 10-10-2019, 04:42 PM   #26
Orward
Junior Member
 
Orward's Avatar
 
Join Date: Sep 2014
Location: NSO Russia
Posts: 13
Default

Dear developers! Did you find the problem? When to wait for an update?
__________________
Work station: MSI MPG Z390 Gaming Pro Carbon | Intel Core i9-9900K | Kingston HyperX [HX432C18FBK2/32] | Samsung SSD 970 EVO 250GB | MSI GeForce GTX 1660 Ti GAMING X 6G | LG UltraWide 34WL85C-B
Orward is offline   Reply With Quote
Old 10-10-2019, 05:48 PM   #27
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,631
Default

It would be faster to move to Win 10.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 10-10-2019, 06:34 PM   #28
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 765
Default

Following this logic, the quickest way to solve this problem is to uninstall Edius. Let's be serious.
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 10-10-2019, 08:56 PM   #29
kpot
Senior Member
 
kpot's Avatar
 
Join Date: Dec 2009
Location: WN, Austria
Posts: 990
Default

Quote:
Originally Posted by Seemedia View Post
Following this logic, the quickest way to solve this problem is to uninstall Edius. Let's be serious.

I'm sure Jerry meant what he said!
(I would also recommend this because WIN-7 is a "dead rabbit" from January 2020).
;-)
Regards kurt
__________________
Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.40 WG / Mercalli V2 and V4 Plugin (64bit) / Zonealarm(Firewall etc) / ImgBurn / PhantomDrive / PowerDVD etc.
// Read > Test > Understand
kpot is offline   Reply With Quote
Old 10-10-2019, 09:41 PM   #30
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 765
Default

7 is way better and more stable. I disable windows update long time ago (with no antivirus on board) and it work like charm. So... let's focus on real issue then, shall we?
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Primary Color Correction in Edius 9 bug. nictau Editing with EDIUS 27 07-07-2019 02:31 AM
Primary Color Correction Kaj44 Editing with EDIUS 9 11-01-2017 05:23 PM
Primary Color Correction Edius 8 koltsov Editing with EDIUS 15 06-01-2017 05:15 PM
Primary Color Correction Claire Editing with EDIUS 37 06-13-2016 04:51 PM
Primary Color correction in edius 8.2? Santy Editing with EDIUS 3 04-29-2016 10:17 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:22 PM.


Copyright 2014 Belden Inc. All rights reserved.