Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-08-2019, 12:27 PM   #21
edver1
Senior Member
 
Join Date: May 2010
Location: Belgium
Posts: 116
Default

Using 9.5 now for month or two,and no problems here, Bud I tried this week a time laps whith motion flow an bingo !!
Tried different things bud my only solution was to remove the motion flow and it ran like before.
Edd.
__________________
Edius 9.5,Win 10 home
Asrock Phantom gaming 6,
CPU Intel I9-9900K
1 TB M2 Samsung SSD 970Pro
SSD OCZ 256MB
WD 4TB HDD
edver1 is offline   Reply With Quote
Old 10-09-2019, 01:06 AM   #22
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,066
Default

Quote:
Originally Posted by edver1 View Post
Using 9.5 now for month or two,and no problems here, Bud I tried this week a time laps whith motion flow an bingo !!
Tried different things bud my only solution was to remove the motion flow and it ran like before.
Edd.
did the footage you applied motion flow to come from a phone or other device with variable frame rate?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-09-2019, 10:47 AM   #23
edver1
Senior Member
 
Join Date: May 2010
Location: Belgium
Posts: 116
Default

No Anton,all the clips came from my Sony X70.
Resolution was XAVC 2160 25P bud 100Mbs.
Normally I set it for 60Mbs.
The project setting in Edius was 3840 x 2160 25P 8bit.
Edd
__________________
Edius 9.5,Win 10 home
Asrock Phantom gaming 6,
CPU Intel I9-9900K
1 TB M2 Samsung SSD 970Pro
SSD OCZ 256MB
WD 4TB HDD
edver1 is offline   Reply With Quote
Old 10-09-2019, 11:00 AM   #24
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,066
Default

I did have crashes in 9.4 when using optical flow on occasions, but none so far in 9.5, but I mainly use HD footage
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 8 Pro constantly crashing (new problem) tryingtolearn Editing with EDIUS 78 07-29-2019 10:52 PM
Edius 7.4 constantly crashing noafilm Editing with EDIUS 61 11-05-2015 01:47 AM
Sigh ... it's one of those days/projects where Edius is crashing constantly. Andy Editing with EDIUS 12 02-18-2013 06:27 AM
Edius constantly crashing shamo Editing with EDIUS 8 02-08-2013 01:03 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:31 PM.


Copyright 2014 Belden Inc. All rights reserved.