Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 05-25-2018, 04:09 AM   #11
Bassman
Senior Member
 
Join Date: May 2007
Location: Texas
Posts: 2,414
Default

Hello Anton,

The project setting is 59.94 with slomo set to nearest neighbor. After moving the Layouter down to the bottom or at least not in the first position of the filter stack the issue has gone away.

I have had the Layouter in the first position many times over the years and have never seen this before. Not a problem to keep it lower but there is something different going on. With a bunch more shows coming up I am glad
it was not a larger issue to fix.
__________________
Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.6GHz - 32GB RAM - NVidia GTX1070 - Edius 8.53.2808WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10
Bassman is offline   Reply With Quote
Old 05-25-2018, 04:44 AM   #12
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,030
Default

can you try with slomo set to default of frame blending

let me know if it still happens with layouter in default position
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-25-2018, 04:58 AM   #13
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,030
Default

also, which filters were used?
if PCC was used, was it set to CPU or GPU acceleration/
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-25-2018, 03:04 PM   #14
Bassman
Senior Member
 
Join Date: May 2007
Location: Texas
Posts: 2,414
Default

PCC was set to CPU acceleration. Thanks for looking into it. I do not have time to test today but will try over the weekend.
__________________
Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.6GHz - 32GB RAM - NVidia GTX1070 - Edius 8.53.2808WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10
Bassman is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
3D PIP vs Layouter sherri@tidychaos.c Editing with EDIUS 3 11-11-2015 07:49 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:31 PM.


Copyright 2014 Belden Inc. All rights reserved.