Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Integrated Production & Playout > GV Edge

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-07-2014, 07:02 PM   #1
alex177
Junior Member
 
Join Date: Jul 2014
Location: London
Posts: 10
Default Picture in Picture

Hi,

I am trying to achieve picture in picture(secondary clip/s over the main clip) video playout on one of our channels. I have created a template with the clip players and given them scene parameters that are populated by the Import Fields on the playlist.

During testing the scene parameter is populated with the Asset ID of the clip(a002321.avf). However the main clip plays out but the PiP-secondary clips don't.

Any suggestion on what I am missing to make this work? Thanks
alex177 is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Integrated Production & Playout > GV Edge
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDIUS 5.12 3D Picture In Picture Problem pradipdabhi Editing with EDIUS 8 06-27-2010 05:53 PM
Using 3d picture in picture together with changed Video layout Gunnarlowe Editing with EDIUS 5 01-23-2010 12:42 PM
Soft border problem within 3d picture & picture stevenfowlerfilms Editing with EDIUS 7 07-17-2009 04:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:32 AM.


Copyright 2014 Belden Inc. All rights reserved.