Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-05-2007, 04:34 PM   #1
Deane Johnson
Junior Member
 
Join Date: May 2007
Location: Omaha, Nebraska
Posts: 27
Default Stuttering Audio

When I open a file made in 4.24 and play it on the timeline in 4.51c, the audio stutters or chatters. Turning off the video stops the problem. It plays fine in 4.24.

Does 4.51c use that much more of the system resources? Am I going to have to revert back to 4.24, since in addition to this problem, I can't install ProCoder Express?

I have tried it with all of the audio choices, and have changed the settings to SD with no solution at any point.

Video Clip: 1080i avi

Computer: Dell 8400, Pentium IV, 4 Gig Ram
No extra cards (Nx, etc.)
Deane Johnson is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the difference between AV12 and Canopus DV and Microsoft DV ? diner19GV ProCoder 5 08-07-2007 07:39 AM
ADVC 110 no audio JSD Prod ADVC 3 08-03-2007 11:48 PM
Background music in EDIUS? tingsern Editing with EDIUS 18 07-19-2007 06:56 PM
No Audio showing on timeline skier-hughes Editing with EDIUS 18 06-08-2007 11:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:19 PM.


Copyright 2014 Belden Inc. All rights reserved.