Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products

Reply
 
Thread Tools Display Modes
Old 06-21-2019, 05:46 AM   #1
NakedEye
Senior Member
 
NakedEye's Avatar
 
Join Date: May 2007
Location: New Zealand
Posts: 1,569
Default VisTitle Issue

Hi Guys!

Anyone noticed this?

We are using Vistitle 2.8.0.5 in Edius and have noticed there is an opacity problem. On titles whether text only or text over a solid VT background or imported image there is a small amount of transparency in every case when the title is placed back in the timeline you can see the underlying video. Any ideas?

Edius 8.5.3262

You can easily test with vector/waveform. Hard to see but worse with contrasty underlying video. All projects here exhibit this behavior.

Regards
Dave.
__________________
Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
www.nakedeyedv.com
NakedEye is offline   Reply With Quote
Old 06-21-2019, 06:34 AM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,755
Default

I can't repeat it, can you make sure alpha is set to 255
Attached Images
File Type: png Anton-0131.png (143.8 KB, 15 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 06-21-2019, 07:35 AM   #3
DigitalDave
Senior Member
 
Join Date: May 2007
Location: Basildon UK
Posts: 2,211
Default

I checked this too Dave and all seems fine both visually and on Vector/Waveform. Could your Transparency setting have got moved in VT?
DigitalDave is offline   Reply With Quote
Old 06-27-2019, 04:22 AM   #4
NakedEye
Senior Member
 
NakedEye's Avatar
 
Join Date: May 2007
Location: New Zealand
Posts: 1,569
Default

Thanks guys! Edius and VT transparency settings are all good. Are you guys on 8.53?
__________________
Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
www.nakedeyedv.com
NakedEye is offline   Reply With Quote
Old 06-27-2019, 04:28 AM   #5
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,755
Default

I am on 9.4
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 06-27-2019, 04:36 AM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,755
Default

can you also check layouter settings, maybe opacity is not on 100%, I have seen that before when a user clicked save as default when opacity was on 98%
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 06-27-2019, 08:08 AM   #7
NakedEye
Senior Member
 
NakedEye's Avatar
 
Join Date: May 2007
Location: New Zealand
Posts: 1,569
Default

Hi Guys!
The VisTitle team have reproduced the problem and are working on it. Try to reproduce with solids it's definitely there in 8.53.
__________________
Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
www.nakedeyedv.com
NakedEye is offline   Reply With Quote
Old 06-27-2019, 12:57 PM   #8
DigitalDave
Senior Member
 
Join Date: May 2007
Location: Basildon UK
Posts: 2,211
Default

Interesting. I'm on 8.53 and couldn't reproduce it. I will take another look later.
DigitalDave is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dyna-texture issue Vistitle Zbigniew EDIUS: Compatible Third Party Products 1 02-17-2018 12:26 PM
Vistitle dynamic texture issue Hutch TV EDIUS: Compatible Third Party Products 11 08-01-2014 03:55 PM
Vistitle 2.35 issue (for me) rodpike EDIUS: Compatible Third Party Products 3 05-17-2013 08:46 AM
Issue with Vistitle: Jack look at this Jerry EDIUS: Compatible Third Party Products 10 02-02-2011 09:51 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:53 AM.


Copyright 2014 Belden Inc. All rights reserved.