Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-13-2009, 12:11 AM   #1
tecvisual
Junior Member
 
Join Date: Feb 2009
Location: Florence - Italy
Posts: 1
Default voice over issue

suddenly the voice over pre rool digits and the red dot recording symbol are disappeared from the right overlayed monitor. i ve already tried to uninstall and/or repair the application deleting also the registry keys but no luck.
any further additional hints would be so appreciated. thanks
tecvisual is offline   Reply With Quote
Old 02-13-2009, 08:54 AM   #2
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,965
Default

I assumed you are running in two monitor mode. Try switching it over to one monitor first - and see if the problem still happens.
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDIUS v4.6 Update Now Available GrassValley_KH Editing with EDIUS 1 02-26-2008 12:24 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:31 AM.


Copyright 2014 Belden Inc. All rights reserved.