Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 11-29-2019, 07:59 PM   #21
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 823
Default

The bug exists. Many people confirm this. Absent from the forum. Just because you can't see it doesn't mean it doesn't exist. Maybe you don't work on the Mask as often as I do. And again you are torpedoing my problems. Which also starts to **** me off as if I had made it all up. Try to resolve the issue and not use disregard in my posts. So, thank you Jerry for your part in this discussion.
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 11-29-2019, 08:24 PM   #22
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,756
Default

I tried it several more times and it only showed up in 1 out of 4 times at the very end of the run. Just for the record, I never said that the issue wasn't there. After removing the mask and applying again, the artifact hasn't come back again.
This is the .tpd that played without issue. How does it work on your machine?
2 Circle Mask 2.zip
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 11-29-2019, 08:28 PM   #23
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 823
Default

I'll check it out on Monday. Like I said, it doesn't show up every time, but it's very annoying when you render a timeline all night and in the morning you see something like that.
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 11-29-2019, 08:29 PM   #24
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,756
Default

Does it not show during playback and then show up after exporting?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 11-29-2019, 08:32 PM   #25
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 823
Default

Yeah it shows but I use lots of filters when I grade and the masks are on the middle of it so I never have real time playback.
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 11-29-2019, 08:34 PM   #26
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,756
Default

If you don't mind me asking, what GPU are you using?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 11-29-2019, 08:37 PM   #27
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 823
Default

It's ok. GtX 780 (win 10) and gtx 960 (win 7). I have this issue on both systems.
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 11-29-2019, 08:46 PM   #28
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,756
Default

On the Win 10 GTX 780, download the 441.41 drivers. Use the do a clean install option. This removes all of the settings and old drivers.
If you have specialized settings on the GTX 780, you might want to write those down prior to doing the clean install.

Give that a try and see what happens.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 11-29-2019, 08:47 PM   #29
Seemedia
Senior Member
 
Join Date: Oct 2013
Location: Poland
Posts: 823
Default

I did that :)
__________________
Pawel Chyrowski

Edius 9 Workgroup

Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

https://facebook.com/chyrowski
https://www.youtube.com/c/PawelChyrowski
https://vimeo.com/pawelchyrowski
Seemedia is offline   Reply With Quote
Old 11-29-2019, 09:37 PM   #30
ulyssesvideo
Senior Member
 
Join Date: Jan 2016
Location: sydney
Posts: 416
Default

at the end of the day.... this is a bug, regardless if it happens once or everytime.
it should not happen at all. this is why I don't use the layouter for this kind of effects.
ulyssesvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mask video Filter Haddock Editing with EDIUS 30 09-11-2017 04:19 PM
Is there a better way to use the Mask filter for this? John Hooper Editing with EDIUS 9 11-10-2015 01:17 AM
Mask Filter Question/Help Bassman Editing with EDIUS 14 11-27-2012 01:22 PM
some question about mask filter omidreza Editing with EDIUS 3 09-03-2012 11:12 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:47 AM.


Copyright 2014 Belden Inc. All rights reserved.