Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 08-28-2018, 05:28 PM   #221
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,589
Default

Quote:
Originally Posted by noafilm View Post
Just bare in mind that edius 8 doesn’t play well with threadripper, the difference in core usage between in 8 and 9 is huge when encoding to mp4, I get twice as fast encoding with edius 9 compared to edius 8. If you plan to encode to HQAVI then there is no difference.
Is this for mp4 as well as m2ts for Bluray ? I would only be interested in the BLuray output. Since they are both h264 they may of course be the same issue but would welcome you to trying. Even if less use of cores than EDIUS 9 it will likely be better than the 4790. Is it since I know you have a 4790 too I think. ? Threadripper is appealing for PCI lanes available as well as cores that both Resolve and Vegas will use with PCI lanes available for multiple GPU's. I will not get rid of my present system so just use EDIUS on that without the GTX1080Ti or IP4K if needed as it works without issue with both those products not in the system. Clearly their drivers have an effect or how memory is shared when they are present.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K,

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 8.5WG


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Old 08-28-2018, 05:44 PM   #222
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,589
Default

Quote:
Originally Posted by GrassValley_SL View Post
While we understand the general frustration unfortunately we (moderators) cannot reproduce this . We also have asked a few users to test for us an they are unable to reproduce it.

If we cannot have exact steps to reproduce this there is nothing we can do.

The issue is not wide spread (IIRC only 3 people) so we on the forum cannot contribute it to EDIUS 9.
I understand Steve and appreciate your responses. I think that to test one may have to have the exact configuration and that is not likely. Also the files have to be long. Most of the instances for my repeat frames take over 30 mins to appear and sometimes over 75mins. Mine have all been in interlace projects with progressive file source and sometimes I cannot see stepping through the file frame by frame . Only when viewed at normal speed do I see a flicker which ends up being just one field from way before on the timeline. Making me think that a frame buffer location is not being cleared and written with new information. I assume that both layouter and PCC will have their own frame buffers to create their individual processes, so will IP4K to format for output to the monitor since IP4K can manipulate input to output. I can only assume that when these are working in my system they get a little "confused" every so often. I moved my IP4K into the 8x slot on my motherboard and got a complete black preview for a few moments so this does have a big effect. I may end up with one PC for EDIUS and put the Spark back in and build another for Resolve that loves and needs the 1080Ti and the IP4K.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K,

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 8.5WG


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Old 08-28-2018, 10:08 PM   #223
noafilm
Senior Member
 
Join Date: May 2010
Location: Belgium
Posts: 689
Default

Quote:
Originally Posted by Ron Evans View Post
Is this for mp4 as well as m2ts for Bluray ?
What "print to file" preset do you want me to use? Can't find any specific for m2ts in edius 8?
__________________
Threadripper 1950x 10% overclocked, Edius 8+9, Asus PRIME X399-A, 32GB 3200-16 Vengeance LPX running @ 3200mhz, Palit 6GB GTX 1060 StormX, Enermax LiqTech TR4 240 watercooling, Antec EDGE 750 powersupply, Intensity pro 4K, 250GB 960 EVO for OS, 1TB 960 EVO and 6TB WD black drive for editing, Fractal D. Define XL R2 case, win 10 pro and a Steinberg ur22mkII audio interface with rokit5 krk studiomonitors

Last edited by noafilm; 08-28-2018 at 10:24 PM.
noafilm is offline   Reply With Quote
Old 08-28-2018, 11:52 PM   #224
noafilm
Senior Member
 
Join Date: May 2010
Location: Belgium
Posts: 689
Default

Never mind, I found it on antons website under his tips and tricks :)

I did some additional tests since I had some time on my hands, I used a GH5 file 4K 150mbs 50p, timeline was 1920x1080 50p. File on the timeline was 5 minutes long.

I tested on my threadripper with edius 8 and 9 and on my i7 4790k with edius 8.

Encode to HD 25mbs MP4

Threadripper
edius 8: 06:11
edius 9: 03:03

I7 4790K edius 8
CPU: 06:40
IGPU: 03:00

Encode to blu-ray m2ts file

Threadripper
edius 8: 02:18
edius 9: 02:08

I7 4790K edius 8
CPU: 04:22

Encode to HQAVI

Threadripper
edius 8: 01:38
edius 9: 01:37

I7 4790K edius 8
CPU: 02:32
__________________
Threadripper 1950x 10% overclocked, Edius 8+9, Asus PRIME X399-A, 32GB 3200-16 Vengeance LPX running @ 3200mhz, Palit 6GB GTX 1060 StormX, Enermax LiqTech TR4 240 watercooling, Antec EDGE 750 powersupply, Intensity pro 4K, 250GB 960 EVO for OS, 1TB 960 EVO and 6TB WD black drive for editing, Fractal D. Define XL R2 case, win 10 pro and a Steinberg ur22mkII audio interface with rokit5 krk studiomonitors
noafilm is offline   Reply With Quote
Old 08-28-2018, 11:59 PM   #225
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,589
Default

Thanks Noa. Looks OK to me. I have sent you a PM too. For others I had been moving my IP4K to the two slots on my motherboard an 8 and a 4 PCi lane. After going back to the 4 PCi lane slot and I can now get black preview every time by scubbing the timeline in layouter. Closing layouter and going back to normal timeline and preview reappears. May go back to the SparkHD and see if I get any problems that would confirm the IP4K as the issue with the GTX1080Ti in or whether I have to take that out too. Will report back later in the week. At least now I can consistently reproduce the black preview. I have the latest drivers for the IP4K and GTX108Ti.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K,

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 8.5WG


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dragging In and Out Point Segment Into Sequence Issues, Previous Frame Appears tuamater Editing with EDIUS 3 07-27-2017 02:09 AM
First frame not black on fade-in apply EDIUS 8.5 zvit Editing with EDIUS 16 05-09-2017 04:20 PM
Exporting Video with First and Last Frame of Black jwhite Editing with EDIUS 8 07-12-2011 10:51 PM
black point for export latcho Editing with EDIUS 9 10-21-2008 02:28 AM
Black Thumbnails in DVD Menu Export NakedEye Editing with EDIUS 7 06-11-2008 12:29 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:01 PM.


Copyright © 2014 Belden Inc. All rights reserved.