Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-18-2019, 12:38 PM   #1
sachem
Senior Member
 
sachem's Avatar
 
Join Date: Jan 2008
Location: PARIS
Posts: 103
Default old projects crash with 9.50

My old projects crash with 9.5

here is edius project system

somebody can tell what is wrong (my last edius was 9.30)

thanks
Attached Files
File Type: zip EdiusSystemReport-20190918-133033.zip (792.8 KB, 3 views)
__________________
MAIN PC:intensify 4k pro - edius 9.30 - maximus heroX wifi -CPU intel I7 8700K ; memory 16 Go SKILL - xpredator2 - corsair 650W HX
HDD 6x toshiba 2To revision 3=12 TO . RAID 10 with 4 HDD AND RAID 1 with 2 HDD ; 1 SSD: samsung 500G for windows 10 and programs ;graphic card: GTX 1080 ti BD : LG BH10 LS 30 ; SAITEK cyborg
LAPTOP :DELL STUDIO XPS
CAMERAS: SONY PMW 320 + EXI R+ GH4

Last edited by sachem; 09-18-2019 at 12:48 PM.
sachem is offline   Reply With Quote
Old 09-18-2019, 12:51 PM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,927
Default

when I see CCleaner running in a system report, I typically suspect many problems

I would get rid of it and hope the registry is not damaged

then make sure you have latest Blackmagic drivers and make sure any Newblue plugins are up to date because you have several BEX errors usually Newblue related
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-18-2019, 01:31 PM   #3
sachem
Senior Member
 
sachem's Avatar
 
Join Date: Jan 2008
Location: PARIS
Posts: 103
Default

Thanks Anton

I Put away CCleaner and I put the lastest blackmagic drivers
but this is the same .Edius still crash
Now I will see about newblue fx...
__________________
MAIN PC:intensify 4k pro - edius 9.30 - maximus heroX wifi -CPU intel I7 8700K ; memory 16 Go SKILL - xpredator2 - corsair 650W HX
HDD 6x toshiba 2To revision 3=12 TO . RAID 10 with 4 HDD AND RAID 1 with 2 HDD ; 1 SSD: samsung 500G for windows 10 and programs ;graphic card: GTX 1080 ti BD : LG BH10 LS 30 ; SAITEK cyborg
LAPTOP :DELL STUDIO XPS
CAMERAS: SONY PMW 320 + EXI R+ GH4
sachem is offline   Reply With Quote
Old 09-18-2019, 04:00 PM   #4
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,703
Default

Another option is to create and use a new user profile.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 09-18-2019, 04:18 PM   #5
sachem
Senior Member
 
sachem's Avatar
 
Join Date: Jan 2008
Location: PARIS
Posts: 103
Default

I tried a new profile .edius crash
I tried to put away newbluefx edius crash
and I tried a new installation of edois 9.5: edius crash

edius don't crash when I put on the timeline some jpeg or xdcamex mpeg2 hd(35mb) light decompression

edius crash when I put on the timeline mp4 from my GH4

any idea ?
__________________
MAIN PC:intensify 4k pro - edius 9.30 - maximus heroX wifi -CPU intel I7 8700K ; memory 16 Go SKILL - xpredator2 - corsair 650W HX
HDD 6x toshiba 2To revision 3=12 TO . RAID 10 with 4 HDD AND RAID 1 with 2 HDD ; 1 SSD: samsung 500G for windows 10 and programs ;graphic card: GTX 1080 ti BD : LG BH10 LS 30 ; SAITEK cyborg
LAPTOP :DELL STUDIO XPS
CAMERAS: SONY PMW 320 + EXI R+ GH4
sachem is offline   Reply With Quote
Old 09-18-2019, 11:49 PM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,927
Default

could you supply a short clip from the GH4

then again, I have a whole folder full, let me test
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-19-2019, 09:03 AM   #7
sachem
Senior Member
 
sachem's Avatar
 
Join Date: Jan 2008
Location: PARIS
Posts: 103
Default

Thanks Anton
Here is gh4 footage but it's the same with dji 4k
In 9.3 it was fine
but in 9.4 and 9.5 edius crash

https://wetransfer.com/downloads/e11...9080930/015c53
__________________
MAIN PC:intensify 4k pro - edius 9.30 - maximus heroX wifi -CPU intel I7 8700K ; memory 16 Go SKILL - xpredator2 - corsair 650W HX
HDD 6x toshiba 2To revision 3=12 TO . RAID 10 with 4 HDD AND RAID 1 with 2 HDD ; 1 SSD: samsung 500G for windows 10 and programs ;graphic card: GTX 1080 ti BD : LG BH10 LS 30 ; SAITEK cyborg
LAPTOP :DELL STUDIO XPS
CAMERAS: SONY PMW 320 + EXI R+ GH4

Last edited by sachem; 09-19-2019 at 09:13 AM.
sachem is offline   Reply With Quote
Old 09-19-2019, 10:53 AM   #8
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,927
Default

the file you sent me is HD 50p and plays perfectly fine on my under powered Office PC

were you meant to send a UHD file?
Attached Files
File Type: mp4 Anton-0008.mp4 (4.52 MB, 2 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-19-2019, 10:58 AM   #9
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,927
Default

I just loaded 60 UHD 25p GH4 clips and they play as smooth as silk

maybe 50p is the issue?
Attached Images
File Type: png Anton-00029.png (39.0 KB, 4 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-19-2019, 12:25 PM   #10
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,554
Default

My ancient system played the 50p file very easily in 9.5.
What was your install process? What version of Windows 10 are you using?
Is it fully updated?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vistitle 2.50 crash Edius 6.55 CentralEurope EDIUS: Compatible Third Party Products 1 12-06-2013 08:14 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:14 PM.


Copyright 2014 Belden Inc. All rights reserved.