Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 08-03-2018, 12:19 PM   #1
damifeco
Junior Member
 
Join Date: Nov 2017
Location: Ferreries
Posts: 1
Default Bad export to MPEG 2 with edius 9

When I export to mpeg2 with EDIUS 9, I get a video with some interferences, like venetian blinds. My distributor tell me is an Edius 9 bug ...It is true? When a patch??
damifeco is offline   Reply With Quote
Old 08-03-2018, 01:16 PM   #2
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,712
Default

We have not gotten any report which would indicate that there is an issue with Mpeg 2 encoding.

I just looked at it on 2 machines and I see no issue.

Can you provide us with details of your project setting, the export settings and the assets on the timeline?
I have attached a grab from an Mpeg2 encode at 50mbps
Attached Images
File Type: jpg Still0803_00001.jpg (596.7 KB, 48 views)
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 08-03-2018, 01:35 PM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,931
Default

Quote:
Originally Posted by damifeco View Post
When I export to mpeg2 with EDIUS 9, I get a video with some interferences, like venetian blinds. My distributor tell me is an Edius 9 bug ...It is true? When a patch??
sounds like the exporter settings do not match the project settings or clip properties

can you provide screenshots of:
clip properties
project settings
exporter settings
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 08-04-2018, 01:33 PM   #4
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,874
Default

Can you provide a frame grab showing the blinds?
dpalomaki is offline   Reply With Quote
Old 08-04-2018, 04:39 PM   #5
Andreas_Gumm
Senior Member
 
Andreas_Gumm's Avatar
 
Join Date: Jun 2010
Location: Germany, Berlin
Posts: 2,931
Default

Quote:
Originally Posted by damifeco View Post
When I export to mpeg2 with EDIUS 9, I get a video with some interferences, like venetian blinds. My distributor tell me is an Edius 9 bug ...It is true? When a patch??
Sounds like an interlaced issue.
I wonder If the source files field dominance has been recognized correctly?

Andreas
Andreas_Gumm is offline   Reply With Quote
Old 08-04-2018, 06:53 PM   #6
serfon
Member
 
Join Date: Mar 2012
Location: Italy
Posts: 44
Default

I also found this bug and found the solution
the bug in question happens when you export from an HD project
if instead you export from an SD project the final export is perfect
I can say that with edius 7 this did not happen
serfon is offline   Reply With Quote
Old 08-04-2018, 09:11 PM   #7
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,712
Default

Can you give more details ?
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 08-04-2018, 09:37 PM   #8
serfon
Member
 
Join Date: Mar 2012
Location: Italy
Posts: 44
Default

Quote:
Originally Posted by GrassValley_SL View Post
Can you give more details ?
if I imposed the project in 1920x1080 and exported in DVD format then in SD mpeg2 the final file has problems
if instead the project is SD and I export to SD mpeg2 everything will be fine
serfon is offline   Reply With Quote
Old 08-04-2018, 09:40 PM   #9
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,712
Default

It is still not clear what you are doing.

Are you using the convert option of the DVD program or are you creating Mpeg file which you are taking to a burn program?

Can you please provide screen shots:
1 Project setting
2 export settings
3 Image that show the problem
4 version of EDIUS
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 08-05-2018, 07:32 AM   #10
serfon
Member
 
Join Date: Mar 2012
Location: Italy
Posts: 44
Default

Quote:
Originally Posted by GrassValley_SL View Post
It is still not clear what you are doing.

Are you using the convert option of the DVD program or are you creating Mpeg file which you are taking to a burn program?

Can you please provide screen shots:
1 Project setting
2 export settings
3 Image that show the problem
4 version of EDIUS

here project setting and export
Attached Images
File Type: jpg progetto.JPG (51.1 KB, 43 views)
File Type: jpg esportazione.JPG (42.1 KB, 31 views)
serfon is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDIUS 5.12 MPEG Generic Export Problem pradipdabhi Editing with EDIUS 5 06-27-2010 07:04 AM
DVD export shows bad quality video kruzer Editing with EDIUS 4 05-16-2010 05:11 PM
Export MPEG Marc44 Editing with EDIUS 6 05-16-2010 10:41 AM
Bad MPEG encoding johnsirb Editing with EDIUS 8 08-23-2009 11:58 PM
MPG Export bad aspect ratio ernie225 Editing with EDIUS 7 04-19-2008 03:41 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:18 PM.


Copyright 2014 Belden Inc. All rights reserved.