Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

Reply
 
Thread Tools Display Modes
Old 06-07-2013, 07:49 PM   #1
digital_m3
Junior Member
 
Join Date: Jun 2013
Location: Boston
Posts: 1
Default ADVC-110 audio not seen OS 10.8

Just purchased a new ADVC-110. Using its analog inputs.
Computer is a MacMini running OS 10.8.4
It shows up as a firewire device, but does not show up in the sound control panel as an audio device.
However, it's video and audio can be captured and played back in iMovie.
It's video will show up as a camera in other applications.
Any ideas as to get the audio to be available for other applications ?
digital_m3 is offline   Reply With Quote
Old 06-07-2013, 10:13 PM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

The ADVC110 is seen like DV camcorder/deck. Its audio exists only in that context and thus won't appear as a discrete audio device.

Sounds like it's working as it should.
GrassValley_BH is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADVC 110 Audio help! sjud9227 ADVC 7 04-09-2012 11:19 PM
ADVC 110 for audio only: how to record with audio software? manofra ADVC 11 12-02-2011 12:24 PM
ADVC 110 no colour / no audio unreallity ADVC 1 02-25-2009 11:39 AM
advc-110 -MAC OS 10.4 ronscon ADVC 1 12-28-2007 09:14 PM
ADVC 110 no audio JSD Prod ADVC 3 08-03-2007 10:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:02 AM.


Copyright 2014 Belden Inc. All rights reserved.