Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-12-2017, 04:38 AM   #1
Bennettmvc
Junior Member
 
Join Date: Apr 2017
Location: Albany, Western Australia
Posts: 3
Default Loss of audio in timeline/edit window

Hi,
Help please. I'm not seeing or hearing any audio on my timeline after dropping on a clip. I can see and hear it in the player window but not the edit viewer.
Volume buttons have been selected on all tracks.
Is there a mixer setting I can turn this back on with please?
Under the pump so would appreciate any help please.
regards, Mark Bennett ABC Albany, Western Australia
Bennettmvc is offline   Reply With Quote
Old 10-12-2017, 02:29 PM   #2
Fred Dwyer
Senior Member
 
Fred Dwyer's Avatar
 
Join Date: May 2007
Location: Connecticut, U.S.A.
Posts: 506
Default

Sounds like you have set prieview to some external deice. Go to system settings>hardware>preview device and set it to Generic OHCI.
__________________
Fred D
Win 7 Pro-64 bit, EDIUS Workgroup 8.5, Intel Ivy Bridge i5, ASUS P8Z77-V-LK, 8GB Kningston DDR3, Pioneer BDR-209UBK, EVGA NVIDEA GEForce GT630, Corsair TX750M 750w Power Supply, 4 WD Black HDD for 3.15TB, ACEDVIO, Spark HD, eSATA controller, ANTEC 300 case.
Fred Dwyer is offline   Reply With Quote
Old 10-12-2017, 02:33 PM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 19,495
Default

Quote:
Originally Posted by Bennettmvc View Post
Hi,
Help please. I'm not seeing or hearing any audio on my timeline after dropping on a clip. I can see and hear it in the player window but not the edit viewer.
Volume buttons have been selected on all tracks.
Is there a mixer setting I can turn this back on with please?
Under the pump so would appreciate any help please.
regards, Mark Bennett ABC Albany, Western Australia
are you using EDIUS 2, 3, 4, 5, 6, 7, 8?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 850 Pro SSD for System, 4 WD RE4 2TB in Raid5 for Video, Adaptec Raid Controller, 4 Pioneer BDR-209 Blu-ray/DVD burners, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting multiple edit points in the play / record window Chismoso Editing with EDIUS 9 05-13-2016 05:25 PM
AVI settings - which are best for me? - Also sound quality loss on timeline tryingtolearn Editing with EDIUS 24 09-23-2015 10:53 AM
Audio Filters & Outputing an Audio-Only Edit Jolt917 Editing with EDIUS 3 04-19-2011 10:34 AM
From player window to timeline Philip Editing with EDIUS 14 11-29-2008 07:36 PM
ADVC 100 / Vegas and NEW Audio loss during capture DenicioDelToro ADVC 1 07-27-2007 09:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:50 AM.


Copyright 2014 Belden Inc. All rights reserved.