Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 02-16-2018, 07:09 PM   #1
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jun 2012
Location: Germany
Posts: 232
Default BMD Intensity Pro 4K - driver not running after 10.9.5

Hi there,
any others out there where Blackmagic Design Video Setup (driver) isn´t running with Intensity Pro 4K after driver version 10.9.5?

On my system drivers up to 10.9.5 work, but 10.9.7, 10.9.10 and 10.9.11 doesn´t.
Card is always displayed in hardware manager without problems, but Video Setup Window (driver settings) doesn´t recognize my card.

Any others having this problem?
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 02-16-2018, 07:32 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,789
Default

It might depend on what is sharing with that card when it is in use.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 02-16-2018, 08:00 PM   #3
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jun 2012
Location: Germany
Posts: 232
Default

Tried several times even with LSI HBA controller removed, always the same, up to 10.9.5 it’s working, later not on my platform.
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 02-16-2018, 09:33 PM   #4
noafilm
Senior Member
 
Join Date: May 2010
Location: Belgium
Posts: 742
Default

I"m using 10.9.7.0 which works.
noafilm is offline   Reply With Quote
Old 02-16-2018, 10:39 PM   #5
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,083
Default

I am running 10.9.10 and all works fine with EDIUS 8.5WG, Vegas 15 and Resolve 14 Studio.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is online now   Reply With Quote
Old 02-16-2018, 11:00 PM   #6
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,643
Default

I have 10.9.10 running as well.
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 02-16-2018, 11:04 PM   #7
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jun 2012
Location: Germany
Posts: 232
Default

Ok, thanks to all, maybe it‘s simply my coffeelake/Z370 board that‘s making problems...
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 02-16-2018, 11:47 PM   #8
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,892
Default

FWIW: The 10.9.10 BMD driver and 3.5.4 Media Express are working OK on my ASRock Z370 Extreme4 with i7 8700K, Win 10, and the IP. It also works in Edius 9 WG. Tested with HDMI capture.

The IP 4K in my Win 7 ASRock Z58 system is working with the same drivers, but I do not have Edius installed on that system. Tested with Media Express and both component and HDMI capture.
dpalomaki is offline   Reply With Quote
Old 02-17-2018, 06:23 PM   #9
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jun 2012
Location: Germany
Posts: 232
Default

Found a solution: have to run CheckVersionPCI.exe from the BMD folder before opening Desktop Video Setup.
Have put it to autostart and done.
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Last BM Intensity Pro 4K driver work with Edius? editon EDIUS: Compatible Hardware and Accessories 4 11-30-2016 11:27 PM
BM Intensity Pro 4K Driver John Hooper EDIUS: Compatible Hardware and Accessories 16 08-01-2016 12:37 PM
1080p25 Output from Edius NX (Edius 6.5) vs. BMD Intensity Pro 4k (Edius 8) cybertrix Editing with EDIUS 7 01-20-2016 07:40 AM
Best Intensity Pro 4K driver? dioveht EDIUS: Compatible Hardware and Accessories 6 10-21-2015 01:55 AM
New BMD Video Desktop Driver 10.4 Crespel EDIUS: Compatible Hardware and Accessories 5 04-17-2015 07:16 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:20 PM.


Copyright © 2014 Belden Inc. All rights reserved.