Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-04-2019, 10:10 AM   #1
bhouse
Member
 
Join Date: Feb 2012
Location: Cambridge UK
Posts: 53
Default Help with pixellated/blocky text please

I have brain freeze and know that I should know the answer but...

I'm using Edius 8.53.3262.
I'm editing a 25p 1920x1080 project


Text from Titler Pro is coming out slightly pixellated:
see attachment

If anyone has any suggestions as to the cause - and better still, the solution! - I'll be most grateful.

Thanks in advance,
Brian
Attached Images
File Type: jpg 48676220927_4162403d70_o.jpg (355.2 KB, 20 views)

Last edited by GrassValley_SL; 09-04-2019 at 01:00 PM.
bhouse is offline   Reply With Quote
Old 09-04-2019, 10:16 AM   #2
bhouse
Member
 
Join Date: Feb 2012
Location: Cambridge UK
Posts: 53
Default

My apologies for the embedded image - I tried linking to it but clicking on the link returned a 'link blocked' message...
bhouse is offline   Reply With Quote
Old 09-04-2019, 12:07 PM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,031
Default

to attach an image in a reply, go advanced and click manage attachments

your title looks pixelated because your pause field is set to field, set it to frame and it will be perfect
Attached Images
File Type: png Anton-00034.png (18.6 KB, 22 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-04-2019, 01:00 PM   #4
bhouse
Member
 
Join Date: Feb 2012
Location: Cambridge UK
Posts: 53
Default

Thanks, Anton.

Your helpful guide was exactly how I posted the link - but when clicked, the link was blocked.

The video looks just as pixellated when played, so it's not a field vs frame issue.
bhouse is offline   Reply With Quote
Old 09-04-2019, 01:01 PM   #5
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,739
Default

Check the final render quality setting in Titler pro
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 09-04-2019, 02:04 PM   #6
bhouse
Member
 
Join Date: Feb 2012
Location: Cambridge UK
Posts: 53
Default

Good suggestion, Steve. It's set to 'Best' as I assumed that would be... best.
bhouse is offline   Reply With Quote
Old 09-04-2019, 07:19 PM   #7
Andreas_Gumm
Senior Member
 
Andreas_Gumm's Avatar
 
Join Date: Jun 2010
Location: Germany, Berlin
Posts: 2,933
Default

It looks like you are in an interlaced project while one field only is showed.

Andreas

Last edited by Andreas_Gumm; 09-05-2019 at 01:32 AM.
Andreas_Gumm is offline   Reply With Quote
Old 09-05-2019, 01:31 AM   #8
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,031
Default

Quote:
Originally Posted by bhouse View Post
Good suggestion, Steve. It's set to 'Best' as I assumed that would be... best.
can you make a test title with Quick Titler to see if looks the same bad
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-05-2019, 02:50 AM   #9
ulyssesvideo
Senior Member
 
Join Date: Jan 2016
Location: sydney
Posts: 362
Default

hi. at any stage were you in a different project setting when you created the titles? also have you checked the output of the video on a tv monitor?

it does look like a field order issue. but it could be something else
ulyssesvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blocky Panning dnsing Editing with EDIUS 5 09-17-2015 08:33 PM
underlining text jimstamos EDIUS: Compatible Third Party Products 1 02-19-2015 11:51 PM
How to scale down to SD 16:9 text objects and groups with text objects fernando.moreno GV Edge 2 07-23-2014 01:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:35 PM.


Copyright © 2014 Belden Inc. All rights reserved.