Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products

Reply
 
Thread Tools Display Modes
Old 12-11-2016, 06:48 PM   #1
Marc Hens
Member
 
Marc Hens's Avatar
 
Join Date: Jun 2007
Location: Boom
Posts: 89
Default Edius 8.31 unstable when using Vistitle subtitles

Hi,

I'm running Edius 8.31 on Windows 8.1 and I'm Using Vistitle 2.6 for subtitles.
While I was creating them, al went well.
But now I'm mostly changing the existing subtitles, which cause Edius to crash.
I happened twice while I was changing the lenght of the subtitle-clip by dragging it longer on the timeline.

- Any similar stories?
- Any known detours to avoid this?

Regards,
Marc Hens
__________________
--------------------------------------------------
Edius 9.31 - Panasonic AG-AC90
desktop: Windows 10 64 bits - Intel i9 9900K Coffee Lake - 32 GB RAM - nVIDIA Geoforce GTX1070 ti (8GB) - 2 TB M.2 SSD for video - 256GB M.2 SSD for software - 4 TB SATA for other data
laptop: Windows 10 64 bits - Intel i7 6700 - 32 GB RAM - nVIDIA Geoforce GTX1060 - 256 GB m2 SSD + 500 GB Sata-SSD + 1 TB SATA
Marc Hens is offline   Reply With Quote
Old 12-12-2016, 09:19 AM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,100
Default

Does it exhibit the same behavior on your laptop?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2017, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 12-12-2016, 09:23 PM   #3
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,801
Default

Just had similar experience. I used vistitle titles in a project that were created 18 to 24 months ago.
I had several Edius crashes and also when editing the titles with the client present suddenly i had no usable titles in the bin they all had the broken file symbol. I had to re boot.pc to get them back. I will run project again but this may take time as project has been archived.
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Old 12-12-2016, 10:31 PM   #4
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,534
Default

So in both of your cases, creating new titles were fine, but previously created titles were the problem?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 12-12-2016, 10:34 PM   #5
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,801
Default

And modifying and save as for me.
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Old 12-12-2016, 10:39 PM   #6
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,100
Default

Did both of you update your GPU drivers with 8.3? If not, update them and see what happens.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2017, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 12-13-2016, 07:19 AM   #7
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,801
Default

Sorry got a job starting today which will need finishing before Xmas so it may take time
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Old 12-13-2016, 08:30 AM   #8
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Quote:
Originally Posted by John Lewis View Post
Just had similar experience. I used vistitle titles in a project that were created 18 to 24 months ago.
I had several Edius crashes and also when editing the titles with the client present suddenly i had no usable titles in the bin they all had the broken file symbol. I had to re boot.pc to get them back. I will run project again but this may take time as project has been archived.
Are you playing from an internal or external drive?
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 12-13-2016, 09:30 AM   #9
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,801
Default

Always internal
Titles were copied over from an external archive
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Old 12-13-2016, 09:51 AM   #10
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,801
Default

Also this was a possible only time i did/will use old titles as it was done to save time.
You possiby could alsothrow into the mix they may well have been created in maybe Visttitle 2.6 in Edius 7.5 wheras now is VT 2.61 AND Edius 8.3
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange problem with Vistitle 2.5 & Edius 7.31 dirray EDIUS: Compatible Third Party Products 5 07-23-2014 01:10 AM
Vistitle 1.8 Subtitles disappearing omax EDIUS: Compatible Third Party Products 12 02-24-2012 10:14 AM
Vistitle subtitles - How to do "double lines"? KostasMetaxas EDIUS: Compatible Third Party Products 4 08-29-2011 12:05 PM
VisTitle feature request: subtitles to AVI with alpha Andreas_Gumm EDIUS: Compatible Third Party Products 5 01-23-2011 05:01 PM
Edius unstable barryschutte Editing with EDIUS 16 02-21-2008 03:41 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:22 PM.


Copyright 2014 Belden Inc. All rights reserved.