Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 07-26-2018, 10:51 AM   #1
natasha
Junior Member
 
Join Date: Sep 2011
Location: france
Posts: 5
Default NO sound on W10 and Edius 7.53

hello all,

No sound with Edius 7.53 with Windows 10.... someone have the solution?
Thanks a lot!
natasha is offline   Reply With Quote
Old 07-27-2018, 02:01 AM   #2
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,820
Default

Are you using an external card or using OHCI in your Device Preset?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 07-27-2018, 05:42 AM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

Quote:
Originally Posted by natasha View Post
hello all,

No sound with Edius 7.53 with Windows 10.... someone have the solution?
Thanks a lot!
also, when installing EDIUS 7.53 in Win10 you must tick directx during the EDIUS installation, otherwise you will have no sound

directx is not ticked by default
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 07-27-2018, 10:57 AM   #4
natasha
Junior Member
 
Join Date: Sep 2011
Location: france
Posts: 5
Default Thanks to all of us

Thanks Anton... the problem was resolved with the V9, I hadn't the time to investigate more... But I appreciate your answer!
Best regards
natasha is offline   Reply With Quote
Old 07-27-2018, 01:04 PM   #5
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

Quote:
Originally Posted by natasha View Post
Thanks Anton... the problem was resolved with the V9, I hadn't the time to investigate more... But I appreciate your answer!
Best regards
that is a drastic step to resolve a simple issue
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 07-27-2018, 01:39 PM   #6
natasha
Junior Member
 
Join Date: Sep 2011
Location: france
Posts: 5
Default

I posted the problem for a person who couldn't access to the GV Forum...
I'm agree with you but now she works on the latest version of Edius !!!!
Bests,
natasha is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
bugs in EDIUS 8.53 Roland Schulz Editing with EDIUS 11 11-07-2017 04:38 PM
W10 upgrade dree Editing with EDIUS 8 09-02-2015 09:27 PM
Edius 6.53 available for download Zorro Editing with EDIUS 29 06-29-2013 09:37 PM
Edius 6.53 sound problems fana1820 Editing with EDIUS 12 03-27-2013 12:01 AM
error edius 6.53 monitor Editing with EDIUS 0 03-15-2013 07:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:20 PM.


Copyright © 2014 Belden Inc. All rights reserved.