Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

Reply
 
Thread Tools Display Modes
Old 08-26-2007, 08:58 PM   #1
annabelle
Guest
 
Posts: n/a
Default advc 100 and Premier Pro 3.0

I have used the advc 100 with Premier Pro 2.0 without problem. Now with 3.0 the computer stalls on capture and does not see the canopus box when trying to output video through firewire to the box then out to tape machines. I've tried this on one computer with a MAtrox card and another without. Both have the same problem. Adobe says they have tested 3.0 with this box with no problem. They are asking if there is a firmware update.
  Reply With Quote
Old 08-30-2007, 12:03 AM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

The ADVC looks like a camera. It also acts like a camera, meaning that if it receives a DV Play command, it goes into Analog->DV mode. If it receives a DV Record command, it goes into DV->Analog mode.

When device control is enabled, performing a DV capture should send the proper DV Play command, which will start free-running timecode rolling and convert the incoming analog signal to DV.

For timeline playback out to analog after capture, the ADVC needs to receive a DV Record command. The easiest way is to do a 5-second DV Print to Tape with device control enabled.
GrassValley_BH is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:24 PM.


Copyright 2014 Belden Inc. All rights reserved.