Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 08-10-2018, 08:11 PM   #201
JohnnyD
Senior Member
 
Join Date: Aug 2007
Location: Los Angeles CA
Posts: 675
Default

This has been a good read. Hope you guy's figure it out.

Is this the longest thread in forum history?

200 posts and counting.
__________________
Edius7, 4790K, 16G, Win7, GTX970ti MatroxLE
2nd Sys.,Edius5.51, 2700K, 16G, GTX1060, Win7
Atari 400
JohnFellersProd
JohnnyD is offline   Reply With Quote
Old 08-11-2018, 06:34 AM   #202
IVPR
Member
 
Join Date: May 2014
Location: SA
Posts: 47
Default

iGPU set to auto in BIOS
QS disabled
Win 7 Pro
Edius 9.2

iGPU stays at zero whether playing timeline or exporting in (SD project) mpeg2 or (HD project) HQ. Had to use a 3rd party app, as Win 7 doesn't monitor the GPU's. TechPowerUp GPU-Z

Playback - HD project - 3 avchd streams plus graphic sometimes - GPU: 30-40%. Single avchd stream - GPU: 10-12%.

CPU varies between 10 and 30% whether playing 1 line, or 3 lines of avchd.

Maybe I should enable QS to see what the iGPU does.
__________________
Colin

Edius 9.20.3340 WG / Edius 7.53 (same drive) - HD Spark - on Win7 Pro 64 bit SP1 - Gigabyte Z77-D3H -Intel Core i7-3770 CPU @ 3.40GHz - 32 GB Dual Channel DD3 @ 667MHz - 2048MB NVIDIA GeForce GT640 - Pioneer BD-RW BDR-206 and LG Optical Drives - VisTitle 2.5 - NeatVideo4 - TMPAW6 - TMPMW5 -TMPG mpeg plug-in(Edius 8) - Also Edius 6.08 on XP
IVPR is online now   Reply With Quote
Old 08-11-2018, 10:23 AM   #203
IVPR
Member
 
Join Date: May 2014
Location: SA
Posts: 47
Default

Enabled QS by adding a 3rd monitor.
iGPU showed 'enabled' in BIOS.
Playing 1, 2 or 3 lines of avchd (HD project) on the timeline - iGPU less than 5%. Nvidea roughly the same as without QS.
Exported HQ fine - iGPU under 5%
Exported mp4, with hardware encoder ticked - iGPU 50 to 60%.
Nvidea was roughly the same as without QS.

All I can conclude is that QS does come into play during playback and when ticking 'hardware encoder'.

I didn't bother about checking whether the issues came back with QS enabled, as that needs longer tests and I have quite a bit of work at the moment.
__________________
Colin

Edius 9.20.3340 WG / Edius 7.53 (same drive) - HD Spark - on Win7 Pro 64 bit SP1 - Gigabyte Z77-D3H -Intel Core i7-3770 CPU @ 3.40GHz - 32 GB Dual Channel DD3 @ 667MHz - 2048MB NVIDIA GeForce GT640 - Pioneer BD-RW BDR-206 and LG Optical Drives - VisTitle 2.5 - NeatVideo4 - TMPAW6 - TMPMW5 -TMPG mpeg plug-in(Edius 8) - Also Edius 6.08 on XP
IVPR is online now   Reply With Quote
Old 08-11-2018, 02:12 PM   #204
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,477
Default

My bios has the option to always enable iGPU whether there is a monitor attached or not and for me the difference is that QS export only works with a monitor attached but iGPU decode works with or without a monitor attached in EDIUS . Like you, checking for issues needs a long time so checking for problem is not a quick test. 3 problems may appear in 2 hours of video for instance. I know now that having both GPU's active is associated with the problem so can limit my likelihood of problem by only having one active when encoding to HQ. Easiest is to disable iGPU in bios and leave the 1080Ti in the system. That will have to do until I make a new system.
__________________
Ron Evans

Intel i7 4790K 4.0Ghz, 16G RAM, Gigabyte GA-Z97X-UD7TH, WIN 10, Samsung 850 EVO 500G boot & 500G temp, 6T Project Source , 1T EVO 850 Render Files, MSI GTX 1080 Ti Gaming X 11GB, Quantum Ultrium LTO3 tape drive, Intensity Pro 4K, and 2 LG Bluray burners, NexStar Vantec HX4R and eSata/USB3 hard drive dock, Antec 1200 case, ASUS PB328 monitor, BenQ BL2711U 4K on the Intensity Pro 4K. EDIUS 8.5WG


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53
Ron Evans is offline   Reply With Quote
Old 08-11-2018, 02:25 PM   #205
IVPR
Member
 
Join Date: May 2014
Location: SA
Posts: 47
Default

That appears to be a logical conclusion and agrees with my findings. Removing the QS monitor disables the iGPU and prevents the issue. It will remain so (disabled) until I get a new system.
__________________
Colin

Edius 9.20.3340 WG / Edius 7.53 (same drive) - HD Spark - on Win7 Pro 64 bit SP1 - Gigabyte Z77-D3H -Intel Core i7-3770 CPU @ 3.40GHz - 32 GB Dual Channel DD3 @ 667MHz - 2048MB NVIDIA GeForce GT640 - Pioneer BD-RW BDR-206 and LG Optical Drives - VisTitle 2.5 - NeatVideo4 - TMPAW6 - TMPMW5 -TMPG mpeg plug-in(Edius 8) - Also Edius 6.08 on XP
IVPR is online now   Reply With Quote
Old 08-12-2018, 01:53 AM   #206
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,477
Default

Only problem I have is that without the iGPU enabled editing UHD is not viable so that has to be enabled to do any editing. Turning it off also means doubling the encode time !!! New system definitely before Christmas. Need to see what Threadripper 2 and new Intel parts look like.
__________________
Ron Evans

Intel i7 4790K 4.0Ghz, 16G RAM, Gigabyte GA-Z97X-UD7TH, WIN 10, Samsung 850 EVO 500G boot & 500G temp, 6T Project Source , 1T EVO 850 Render Files, MSI GTX 1080 Ti Gaming X 11GB, Quantum Ultrium LTO3 tape drive, Intensity Pro 4K, and 2 LG Bluray burners, NexStar Vantec HX4R and eSata/USB3 hard drive dock, Antec 1200 case, ASUS PB328 monitor, BenQ BL2711U 4K on the Intensity Pro 4K. EDIUS 8.5WG


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53
Ron Evans is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dragging In and Out Point Segment Into Sequence Issues, Previous Frame Appears tuamater Editing with EDIUS 3 07-27-2017 01:09 AM
First frame not black on fade-in apply EDIUS 8.5 zvit Editing with EDIUS 16 05-09-2017 03:20 PM
Exporting Video with First and Last Frame of Black jwhite Editing with EDIUS 8 07-12-2011 09:51 PM
black point for export latcho Editing with EDIUS 9 10-21-2008 01:28 AM
Black Thumbnails in DVD Menu Export NakedEye Editing with EDIUS 7 06-11-2008 11:29 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:11 AM.


Copyright 2014 Belden Inc. All rights reserved.