Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > MYNC

Reply
 
Thread Tools Display Modes
Old 12-11-2016, 02:22 AM   #1
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,903
Default Recognizing Xperia phone dates correctly

I have only just started to use the Browser as most of my project are fairly easy to manage. However I have decided to put all my family backup files in order so that I can search etc. Problem I have seen is that although the browser can identify correctly most of the files it is totally confused by the backup directory I have for my Sony Xperia T. Puts all the photos and video as the date of the backup !! PlayMemories gets the date correct so the information must be in the files. In the past everyone had Sony products and I have used Playmemories or PMB but now everyone has different files from iPhones, GoPros, Android phones etc. Browser seems to manage all except my Xperia T !!. Any advice ?
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 16, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > MYNC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Browser not recognizing "My Pics" folder correctly DaveL MYNC 1 09-21-2016 04:16 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:28 PM.


Copyright 2014 Belden Inc. All rights reserved.