Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 07-10-2007, 09:15 PM   #1
aim1
Member
 
Join Date: May 2007
Location: PA
Posts: 55
Default Windows Media Player 11

I have a customer that upgraded to WMP 11 on his company computers and now he gets an error message that the computers don't have the required codecs. He took one of the DVD's I made for him to a client and got the same error message. Not sure what to tell him or how to fix this. I am using Edius 3.62.
Thanks,
Terry
aim1 is offline   Reply With Quote
Old 07-10-2007, 09:39 PM   #2
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,571
Default

Windows Media Player is not able to play DVDs without some third-party DVD decoder on the system. On a stock Windows box, you cannot play DVDs or MPEG2 videos.
THoff is offline   Reply With Quote
Old 07-10-2007, 10:09 PM   #3
7hbg
Senior Member
 
7hbg's Avatar
 
Join Date: May 2007
Location: Canada
Posts: 189
Default

You need a plugin to play DVDs.
Hera are links: Plug-ins for Windows Media Player
__________________
Rob
7hbg is offline   Reply With Quote
Old 07-10-2007, 10:34 PM   #4
STORMDAVE
Senior Member
 
Join Date: May 2007
Location: United States
Posts: 2,812
Default

Or just put VLC Media player on all their computers. It's free. Google for it.
STORMDAVE is offline   Reply With Quote
Old 07-10-2007, 10:57 PM   #5
aim1
Member
 
Join Date: May 2007
Location: PA
Posts: 55
Default

Interesting. So even if they played on the machines before the upgrade to WMP 11, (so they claim)you still need to add the plugins for the DVD's to play?
aim1 is offline   Reply With Quote
Old 07-10-2007, 11:00 PM   #6
STORMDAVE
Senior Member
 
Join Date: May 2007
Location: United States
Posts: 2,812
Default

Yes. Most operating systems (fresh installs) don't come with an MPEG2 decoder..They have to license these from MPEGLA that's why.
STORMDAVE is offline   Reply With Quote
Old 07-11-2007, 07:43 AM   #7
skier-hughes
Senior Member
 
skier-hughes's Avatar
 
Join Date: May 2007
Location: Staffs UK
Posts: 361
Default

Quote:
Originally Posted by aim1 View Post
Interesting. So even if they played on the machines before the upgrade to WMP 11, (so they claim)you still need to add the plugins for the DVD's to play?
If they just upgraded to WMP11 then dvds should still play if they played before.

What dvd decoder do they have installed, this will come from dvd playing software such as windvd, powerdvd or the FULL versions of things like Nero. You can just buy the decoder, so they can check by

Open Windows Media Player 11
Click on Help
Click on About Windows Media Player
Click on Technical Support Information

Internet Explorer will open and show you a list of Binaries, Audio Codecs, Video Codecs, Mpeg/DVD Filters, Plug ins, Services and Partners will be displayed.


Graham
__________________
www.myvideoproblems.com
Microsoft MVP in Digital Media

Edius 4.61, NX Express, xp sp2
skier-hughes is offline   Reply With Quote
Old 07-11-2007, 12:57 PM   #8
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,571
Default

Also, Tools -> Options -> DVD -> Advanced would give you access to the DVD decoder settings if there is one installed.
THoff is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADVC HD50 not working with Windows Media Encoder buzz00000 ADVC 1 11-25-2008 05:15 PM
Parameters setting windows media player Haddock Editing with EDIUS 4 03-16-2008 05:36 PM
Windows media player Ludde Editing with EDIUS 11 11-04-2007 11:47 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:36 AM.


Copyright 2014 Belden Inc. All rights reserved.