Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 09-19-2019, 01:49 AM   #41
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 3,902
Default

Jerry the source is a full stage shot from at least 75 feet and even for dance looks just fine when I put the h265 3840x2160 file on the time line of a 1920x1080 project and play out to the preview monitor. I can see no difference to the original h264 file from the GH5. But I can definitely see the difference if I encode to h264 at that rate. There is a substantial difference between h264 and h265 encodes with possible ratios being between 4:1 and 7:1 even using NVIDIA encodes. For my source I have no leaves in the wind , no running water fixed large sets on stage etc Not much movement in the frame even with a lot of people on stage. Biggest change to encode is lights up and lights down.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 16, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V
Ron Evans is offline   Reply With Quote
Old 09-19-2019, 01:36 PM   #42
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,254
Default

Jerry catching up with your earlier request for the original XAVCI footage.

The project is indeed BT2020 and I do note that Edius seems to get confused between Sony SLog2 and SLog3, thinking SLog3 is SLog2.

Because of the file sizes and I haven't so far needed wetransfer pro there will be several links to keep within the 2GB limit. I am also working at 7MBits/sec upload here in a rural community so it is slow going.

There are 4 files in the several wetransfers

The clip of the road and the neighbour cutting the lawn we have been playing with which was originally 25p SLog3 is 894_AA0015 1.1GB

https://we.tl/t-zUq2dVfJgP

Mike0413, 1.6GB 50p SLog3 has a variety of difficult lighting and camera movement and shows my house roof and Ham TV&Radio antennas

https://we.tl/t-6bsm093scZ

Mike0418 50p Slog3 which is the camera pushed harder (exposure) on a yellow Rose in the garden.

https://we.tl/t-daNEbCxvbU

Mike0420 50p Slog3 is a Macbeth color chart pinned up in the garden which will be a test of color rendition.

https://we.tl/t-YuTtSdfRbF

Regards

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 09-19-2019, 02:46 PM   #43
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,565
Default

Being that the clip of the road and the grass cutting was 25p, that might explain the flickering.

I've downloaded the files and I'll play with them today.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 09-19-2019, 03:25 PM   #44
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,565
Default

Mike, here is the 25p clip in HLG, see if it looks any different on your TV.

https://drive.google.com/file/d/1iSY...ew?usp=sharing

Here is the 50p Mike0413 clip in PQ.
https://drive.google.com/file/d/10Bt...ew?usp=sharing
In this clip, the pans are the issue. I applied Optical Flow/High Quality and Lanczos 3 Hi Quality to help with the overal image. This helped, but the pans were still way too fast to overcome.

Here is the 50p Mike0418 clip in PQ
https://drive.google.com/file/d/1ttF...ew?usp=sharing

Here is the 50p Mike0419 color panel clip in PQ
https://drive.google.com/file/d/11MW...ew?usp=sharing
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 09-19-2019 at 04:37 PM.
Jerry is offline   Reply With Quote
Old 09-19-2019, 05:05 PM   #45
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,254
Default

Thanks Jerry

Both files play on the QE55 QLED TV

The Reds on the Color chart on the file are too vibrant but are correct directly out of Edius on BMD Decklink.

Neither file will play in Edius 9.5 on system 4, Edius not at all happy - GUI laggy.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 09-19-2019, 05:30 PM   #46
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,565
Default

Are the colors flat on the TV or boosted? If they are, that could account for the over saturated colors.

Here is the 25p clip now at 50p PQ.
It looks really good on my TV. However, it had to have Lanczos 3 Hi Quality, Stabilizer, and Optical Flow Hi Quality applied
in order for it to look like this.
https://drive.google.com/file/d/1oTm...ew?usp=sharing
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 09-19-2019 at 07:17 PM.
Jerry is offline   Reply With Quote
Old 09-20-2019, 12:12 AM   #47
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,565
Default

If you change the project setting to 1920x1080, will the files play then?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 09-21-2019, 03:15 AM   #48
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,254
Default

Thanks Jerry that clip looks very flat on the TV no go in it at all low contrast not much color, it should look impressive but it doesn't.

The TV is set flat for color and contrast no dynamic contrast no vibrant color.

I tried Edius with the clip in a project 1920 by 1080 and it wouldn't play it and crashed it out and took Google Chrome with it.

I put the original clip back into Edius and it has been underexposed as I expected and for some reason Edius thinks it is SLog2. The tarmac is quite noisy (blue green). I couldn't get any sense out of PCC with it set to SLog2.

It needs a bit of sharpening (32) as I said earlier all the detail is switched off when you first put the camera into SLog which I hadn't realised. With PCC set to Sony CineEI/Slog3 a Gain of 50 needs adding and the saturation dropping -11 then it looks good, still holding onto the clouds in the sky. Temperature = 24, Tint is +12.

I am doing an optical flow render and add to timeline now but it takes 20 odd minutes with the CPU's 99% but only 54 degrees. Yes that's fixed the flicker.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 09-21-2019, 11:22 AM   #49
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,565
Default

It took an hour to render the stabilization and optical flow on my system.
The colors are a guess at best since neither of us have a grading monitor like Clair's.
I don't have a direct out to my HDR tv, so any colors and contrast applied is pretty much a guess.
It's relatively easy to fix on a short clip without optical flow.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 09-21-2019, 05:45 PM   #50
Claire
Senior Member
 
Join Date: May 2007
Location: UK
Posts: 783
Default

Here is my 50p HLG version of Mike's 25p MXF Log clip.

wetransfer

Mike 25p Log to 50p HLG.mp4

https://we.tl/t-aF4yhYfQgS
__________________
Claire

Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, GTX 980 Ti 6GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor
Claire is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 9 - how many pc's robjac Editing with EDIUS 1 08-03-2019 12:28 PM
New i7 PC vs. Refubished Xeon PC Alpha Video EDIUS: Compatible Hardware and Accessories 5 11-21-2017 08:15 AM
Edius on 2 PC's Videostar Editing with EDIUS 1 04-27-2014 10:29 PM
Problems with projects created on 1 PC when played back another PC Alpha Video Editing with EDIUS 10 10-23-2013 05:02 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:48 AM.


Copyright 2014 Belden Inc. All rights reserved.