Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-22-2018, 05:56 PM   #1
Rush
Junior Member
 
Join Date: Apr 2018
Location: Moscow
Posts: 5
Default Edius "Large" Proxy bug - wrong Color Space

If I create "Large" proxies - Edius force interpret my source as BT.601, so colors of Large proxy differ from source files.
"Medium" proxies works fine and looks like correct BT.709.
So it is serious problem with wrong color "Large" proxies (I grade proxies on laptor because original files too heavy).

Edius 9.20.3340

Last edited by Rush; 04-26-2018 at 09:10 PM.
Rush is offline   Reply With Quote
Old 04-22-2018, 08:21 PM   #2
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,741
Default

Strange. I just tested by making a proxy from a 4K bt709 file and the scopes say when I am in proxy mode bt709.

Can you give us a screenshot of your project setting and tell the format and codec of the asset you are creating a proxy from?
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 04-22-2018, 08:57 PM   #3
Rush
Junior Member
 
Join Date: Apr 2018
Location: Moscow
Posts: 5
Default

My source is Sony XAVC-S 4K 8bit 4:2:0 100mbit (Sony a6300).
I just opened MXF-proxies, that Edius creates and even in player colors of "Large" proxy are wrong - have magenta tint (BT.601-BT.709 related for sure).
Here are source file and created proxies:
And here are screenshots: Original, Large Proxy, Medium Proxy.
Attached Images
File Type: jpg original.jpg (97.9 KB, 38 views)
File Type: jpg large proxy.jpg (99.3 KB, 35 views)
File Type: jpg medium proxy.jpg (98.7 KB, 33 views)

Last edited by GrassValley_SL; 04-23-2018 at 02:02 AM.
Rush is offline   Reply With Quote
Old 04-23-2018, 02:02 AM   #4
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,741
Default

Sorry I renamed my proxy file to mpeg and checked it in media info and it was flagged as 709.

Your download link is blocked due to malware. We have removed your
link.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 04-23-2018, 12:52 PM   #5
Rush
Junior Member
 
Join Date: Apr 2018
Location: Moscow
Posts: 5
Default

Malware? Strange. Here is new link to source file, large prxoy, medium proxy:
https://yadi.sk/d/XEx7WUHg3Ug5gF
I don't mind flags in metadata - all I concern is wrong colors as a result.

If I change my source interpretation as BT.601 colors, then colors of Large Proxy will be same. But it should be correct in original source BT.709 (and is correct with medium proxies).
Rush is offline   Reply With Quote
Old 04-24-2018, 03:48 PM   #6
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,741
Default

Sorry we are unable tor reproduce this issue with the commercial version of EDIUS using our own footage.
I'll ask QA to have a look at your footage.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support

Last edited by GrassValley_SL; 04-24-2018 at 04:00 PM.
GrassValley_SL is offline   Reply With Quote
Old 04-24-2018, 05:00 PM   #7
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,634
Default

I'm not seeing it using the orginal file. Using both the original and proxy files, I don't see any difference in the scopes.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 04-24-2018, 09:25 PM   #8
Rush
Junior Member
 
Join Date: Apr 2018
Location: Moscow
Posts: 5
Default

Jerry, so you say that all three video files that I provided looks identical in term of colors?
On my system "Large" proxy file have more magenta in all players and video editing softwares, including Edius.
For me Edius generates "Large" proxies with wrong colors.
Rush is offline   Reply With Quote
Old 04-25-2018, 02:22 AM   #9
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,034
Default

I can see the issue with the large proxy when viewing your files
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 04-25-2018, 02:32 AM   #10
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,034
Default

I set my proxy to high quality in system settings

then I generated a proxy from your original clip, this then shows the issue as clear as night and day, medium proxy is fine
Attached Files
File Type: mp4 AVP-0052.mp4 (1.75 MB, 32 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
7.0x bug > "Transfer to Project folder" kill the "Clipname" behind restart CentralEurope Editing with EDIUS 3 11-04-2013 10:24 AM
Video Filter "Original" video is black in "Target" area / "Large Preview" not working lalittle ProCoder 3 10-16-2007 02:30 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:44 AM.


Copyright 2014 Belden Inc. All rights reserved.