Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > MYNC

Reply
 
Thread Tools Display Modes
Old 02-18-2016, 11:36 AM   #1
Claire
Senior Member
 
Join Date: May 2007
Location: UK
Posts: 783
Default GV Browser failing to close after EDIUS 8.1.0.188 update

Further to my previous post regarding GV Browser staying open and hanging in memory when closed I have now discovered it started the moment after I updated from Edius 8.0 (using EDIUS 8.10_0188_DL_Setup). To find this out I made a new Win7 backup then restored from one I made on the 30th October 2015 when I was using Edius 8.0 WG.

I had replaced my graphics card since then, so after installing the new drivers I checked GV Browser. No problem, it shut down cleanly. I then updated to EDIUS 8.1.0.188 to find the browser now failed to close.

Aah!

So I then started uninstalling all the programs I dared but to no avail. Attached is the screen capture I took from Control Panel > Programs & Features. In fact I went on further than that and removed Firefox, a network activity indicator program and even QT with the Apple stuff that comes with it.

After that I gave up and restored from my current back up. I was very relieved to find things as I had left them, my first test of the "Restore" part of Windows "Backup and Restore" so at least I now know it does work.

Sadly the GV Browser was the feature I was most looking forward to in Edius 8, I guess all I can do now is hope some future Edius update resolves the issue.
Attached Images
File Type: png programs list from 301015 bkup.PNG (62.5 KB, 17 views)
__________________
Claire

Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor
Claire is offline   Reply With Quote
Old 02-18-2016, 12:04 PM   #2
Zorro
Senior Member
 
Zorro's Avatar
 
Join Date: May 2007
Location: Vienna
Posts: 2,089
Default

Why don't you try 8.11?
Zorro is offline   Reply With Quote
Old 02-18-2016, 06:18 PM   #3
Claire
Senior Member
 
Join Date: May 2007
Location: UK
Posts: 783
Default

Hi Christian, sorry I was not clear enough but the link to my "previous post" that I placed in the beginning of my above post goes to the thread "Edius 8.11 available" started by John Hooper after he found Edius 8.11 on the download page where you can see that after I used the 8.11 update, in post #7, I wrote "It doesn't seem to have fixed my problem with GV Browser not closing down properly. I still have to kill GV Browser.exe in task manager to avoid my computer not shutting down cleanly and having to say yes to a "forced shutdown".

BTW my sig also says I'm using 8.11.

So I am up to date but without a resolution so far.
__________________
Claire

Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor
Claire is offline   Reply With Quote
Old 02-18-2016, 11:07 PM   #4
xpoes
Member
 
Join Date: Apr 2014
Location: Australia
Posts: 33
Default

Hi Claire,
I opened the GV browser, added a tag, and then closed it.
It showed up in the Task Manager when I was using the program, and gone from it, the second I closed it..
I use E 8.11 WG.
Marcel
__________________
- EDIUS 8.51 WG, Mercalli 4.0, TMPGEnc Movie Plug-in AVC, Windows 10 Pro
- Intel Core i7 CPU 6700k @ 4.00GHz,
NVIDIA GeForce GTX 970, 32 GB RAM
xpoes is offline   Reply With Quote
Old 02-19-2016, 05:21 PM   #5
Claire
Senior Member
 
Join Date: May 2007
Location: UK
Posts: 783
Default

Marcel, thanks... yes I know it does work fine for many people.
__________________
Claire

Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor
Claire is offline   Reply With Quote
Old 02-23-2016, 09:06 AM   #6
GrassValley_SW
Grass Valley
 
GrassValley_SW's Avatar
 
Join Date: Apr 2007
Location: UK
Posts: 257
Default

Hi there

Claire helped Support fault-find this and it has been found that there is a compatibility issue with Blackmagic Design hardware that causes this. It will be fixed in version 8.2.

Steve
GrassValley_SW is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > MYNC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GV Browser columns in detail mode, any relevance to what shows up in Edius? Claire MYNC 5 08-16-2016 12:40 AM
EDIUS 8.1 - QuickSync bug still in GV Browser!? Roland Schulz Editing with EDIUS 8 11-13-2015 11:22 AM
Edius 8 - GV Browser X-trem production MYNC 5 07-05-2015 10:57 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:32 PM.


Copyright 2014 Belden Inc. All rights reserved.