Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 05-01-2019, 06:05 AM   #11
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,484
Default

Quote:
Originally Posted by DaveL View Post
Size of .ezp is 5,545KB. Is that reasonable?
Ah, good suggestion on anti-virus exclusion. I'll work that and report back.
In addition to the media/project drives, you should also exclude the GV folders in program files and the ones in the hidden appdata folder

That isn't a large project, only 5.5MB, and should save pretty quick

While on the topic of virus scanners, could you possibly have a virus or malware that has crept onto he system maybe a scan with malware bytes and your virus scanner could be in order.
__________________
Edius WG 9.50.5351, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is online now   Reply With Quote
Old 05-02-2019, 05:24 AM   #12
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default

I tried exclusions with AV settings.
I also just turned all AV off entirely. No difference with either.
I'm still getting about 50 sec save times.

Another other suggestions? Thanks
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 05-02-2019, 05:37 AM   #13
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,066
Default

can you check to see if frame blending is the default

I have seen increased times when optical flow was set as default
Attached Images
File Type: png AVP-0812.png (12.0 KB, 19 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-02-2019, 05:53 AM   #14
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default

Frame blending is default, although I'm not doing any speed adjust on this project.

Also, while it's taking so long to save, I get the message "Edius is waiting for an operation to complete" and the HDD LED access light only flashes a few times.
It's like Edius is waiting for some other system operation. I found similar symptoms in other forum posts, but no specific resolutions.
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 05-02-2019, 06:06 AM   #15
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,066
Default

Quote:
Originally Posted by DaveL View Post
Frame blending is default, although I'm not doing any speed adjust on this project.

Also, while it's taking so long to save, I get the message "Edius is waiting for an operation to complete" and the HDD LED access light only flashes a few times.
It's like Edius is waiting for some other system operation. I found similar symptoms in other forum posts, but no specific resolutions.
the above kicks in automatically if the project contains a clip that does not match project setting frame rate :)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-02-2019, 08:17 AM   #16
Haddock
Senior Member
 
Join Date: May 2007
Location: Belgium
Posts: 1,183
Default

Quote:
Originally Posted by antonsvideo View Post
the above kicks in automatically if the project contains a clip that does not match project setting frame rate :)
My 2 cents. May be it has nothing to do and to explain your issue... but the Stabilization video filter increase a lot the time (and space) needed to record your project.
__________________
Yvon durieux alias "Haddock" Belgium GMT + 1

Sorry for my poor english, I am french native speaking

Main System: Azus Z87 Pro, 4770K@3.5Ghz, 16gb ram, Nvidia GeForce GT 630, Windows 7 Pro 64, Samsung 840 pro, Edius 8.53.2808 WG and 9.40.4896 + NXexpress or HDspark, 2T separate video SSD.
Haddock is offline   Reply With Quote
Old 05-03-2019, 09:45 PM   #17
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default New Info: Message "Edius is waiting...

Thanks to all,
I have more information about my slow saves. I'm hoping there are some ideas out there.

*) The message "Edius is waiting for an operation to complete" is present during my 1 minute project saves indicating a possible system response compatibility issue.
I found that several others had this symptom in older posts ("Edius is waiting" and "Slow response suddenly from Edius"), but there was no resolution in those posts other than a W10 re-install for one.

*) I get this message with other project saves as well, but they are smaller projects, and only get the message for a few seconds, so I never thought about it. But with this project it jumped to almost a full minute.

*) Does anyone know how to correct the "Edius is waiting for an operation to complete" message?
I can't imagine what E9 is waiting for during that minute. No other apps are having an issue.

More thoughts? Thanks
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 05-04-2019, 02:39 AM   #18
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,066
Default

can you check the EDIUS status bar for any clip loading counter

I have seen it on a customers PC where 5000 clips were loading and then when loading completed as soon as you did anything, loading started again

a fresh Win10 installation fixed it
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-05-2019, 12:27 AM   #19
DaveL
Senior Member
 
Join Date: Dec 2014
Location: Granite Bay, CA
Posts: 128
Default

Thanks Anton.
I don't see any message like that on the task bar. But, it does seem to be some sort of operation like that getting kicked off for no reason.

I did get a system error log on an operation with this project. It wasn't on a save, but it was taking a long time to apply a CC to a bunch of clips, and I got the system error window, and I generated the log.

I'm really flummoxed.
__________________
Edius 9.40.4803 Pro, Intel i7-5820K 3.3GHz, MSI X99s SLI plus MB, 32GB DDR4 mem, Nividia GTX 760, Win10 Pro x64
New to Edius - came from Liquid, before that 16mm film. I've been filmmaking since watching ST TOS first-run live on B&W TV
DaveL is offline   Reply With Quote
Old 05-05-2019, 02:35 AM   #20
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,066
Default

can you load a project that has lots of clips and tell me if you see the clip loading counter on the EDIUS status bar and time how long it takes to complete

adding filters to lots of clips can cause the white looking EDIUS with system reporter popping, simply wait and it will come good and cancel the reporter
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does render format increase or decrease render and export time ??help sharif_al Editing with EDIUS 3 12-30-2017 01:54 AM
long time to save in edius 8.10 liormalka Editing with EDIUS 4 11-04-2015 01:03 AM
Video show time decrease ganson888 ProCoder 8 01-21-2014 07:08 AM
Too long time to save big edius project dolby Editing with EDIUS 9 01-19-2012 01:45 PM
Quick titler long save time Tobe Editing with EDIUS 7 04-21-2011 06:37 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:04 PM.


Copyright 2014 Belden Inc. All rights reserved.