Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-05-2008, 09:58 PM   #1
superpj
Junior Member
 
Join Date: Mar 2008
Location: PARIS
Posts: 13
Default The ADVC110 I've just purchased doesn't work

Hi, I've just purchased the ADVC110 Advanced Digital Video Converter.

First I've installed a Firewire 1394 adapter which was recognized by Windows Vista (indeed I can see it in the list of devices). Then I linked the card to the ADVC110 and plugged a video source to the composite and audio IN. I launched Windows Movie Maker but nothing appear on the screen :-(

I tried to press during 3 seconds the button "INPUT SELECT" (both leds are on) in order to output Color Bars but nothing appears on the screen either.

Please help !

PS : Meanwhile I have contacted the support team and am still waiting for a reply

Last edited by superpj; 03-05-2008 at 10:49 PM.
superpj is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADVC110 Analog Capture - Colors Washed Out convergent ADVC 2 01-07-2009 11:14 PM
Capture stops in minutes, defective ADVC110, or what? Mazb ADVC 7 08-20-2008 07:09 AM
ADVC110, MacbookPro, Firewire drive digitaldave1984 ADVC 5 02-13-2008 01:37 AM
ADVC110 Switching modes (analog to digital) PeterS ADVC 2 09-17-2007 10:25 PM
ADVC110 and Mac - won't work Anne ADVC 3 09-07-2007 12:17 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:27 AM.


Copyright 2014 Belden Inc. All rights reserved.