Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-02-2007, 06:24 PM   #1
andrewwhiteley
Senior Member
 
Join Date: May 2007
Location: Northeast UK
Posts: 170
Default Will 4.52 fix the D1 / DV issue?

Currently, when I place a D1 clip on a DV timeline or vice versa I loose resolution. Is this issue fixed in 4.52?
andrewwhiteley is offline   Reply With Quote
Old 10-02-2007, 06:31 PM   #2
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

No. This issue is still being looked into. There are several theories as to what might be causing this.

At this stage the only possible workarounds you can try are:

1. Changing the clip's field order
2. Change the clips "fill" to 100% with the layout tool
GrassValley_KH is offline   Reply With Quote
Old 10-02-2007, 06:34 PM   #3
pjsssss
Senior Member
 
pjsssss's Avatar
 
Join Date: May 2007
Location: Cincinnati, OH
Posts: 4,996
Default

No it is not fixed yet. I know they are still working on it.

*edit* opps, I see Kenneally beat me to it.
pjsssss is offline   Reply With Quote
Old 10-02-2007, 09:38 PM   #4
andrewwhiteley
Senior Member
 
Join Date: May 2007
Location: Northeast UK
Posts: 170
Default

Many thanks

I'll try these options out


Andrew
andrewwhiteley is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to fix an MPEG-4 H.264 video conversion 'wash out' issue? totalfreedom ProCoder 12 03-28-2008 11:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:39 PM.


Copyright 2014 Belden Inc. All rights reserved.