Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 06-02-2007, 02:08 AM   #11
pjsssss
Senior Member
 
pjsssss's Avatar
 
Join Date: May 2007
Location: Cincinnati, OH
Posts: 4,996
Default

Rendered together no problem here. Rendered in Juicer 3 with QT animation with Alpha settings. Format Quicktime Movie Import into Edius and convert in Bin.

There is a settings under Audio in Juicer 3. Make sure Embed with Video is selected (under Track Options)

BTW, welcome to the forums!
pjsssss is offline   Reply With Quote
Old 06-08-2007, 10:41 PM   #12
Benchmark Doug
Junior Member
 
Join Date: Jun 2007
Location: Siloam Springs, Arkansas
Posts: 3
Default

OK, been gone a week and trying once again. Did everything you mentioned. When playback is done in a QT viewer, the sound is there. When I try to place on an Edius Timeline, all I get is video. The audio is GONE. Can't even take it to an audio track. I can render the audio only and it's fine, but that doubles the steps. Any other suggestions?
Benchmark Doug is offline   Reply With Quote
Old 06-08-2007, 11:04 PM   #13
pjsssss
Senior Member
 
pjsssss's Avatar
 
Join Date: May 2007
Location: Cincinnati, OH
Posts: 4,996
Default

When you dbl click on the file in the Bin and click play does it play with audio in the player window?
pjsssss is offline   Reply With Quote
Old 06-11-2007, 11:39 PM   #14
Benchmark Doug
Junior Member
 
Join Date: Jun 2007
Location: Siloam Springs, Arkansas
Posts: 3
Default

No. That's what is so frustrating. I've been doing everything that I think I'm supposed to be doing, yet nothing but the sound of silence.
Benchmark Doug is offline   Reply With Quote
Old 06-12-2007, 06:24 PM   #15
pjsssss
Senior Member
 
pjsssss's Avatar
 
Join Date: May 2007
Location: Cincinnati, OH
Posts: 4,996
Default

OK, let's retrace steps.
1. You are rendering it out of juicer 3 as I suggested?
2. When you locate the file wherever you saved the render and you dbl CLK on it to open it, it opens in QT and plays with the audio?
3. You import that file into Edius and when dbl clk on it it does NOT play audio with the wipe (not talking about it being on the timeline here)?
pjsssss is offline   Reply With Quote
Old 06-14-2007, 12:31 AM   #16
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,724
Default

Quote:
Originally Posted by Benchmark Doug View Post
No. That's what is so frustrating. I've been doing everything that I think I'm supposed to be doing, yet nothing but the sound of silence.
These are going to seem like dumb questions.

1. What are your audio settings for output with the wipe?
2. Is there a way for you to post a swipe transition with sound
so that we might try it.
3. Will another audio clip play on that line with the video.
4. Are you putting the file on a VA line or just V line.

The sound should be embedded in the file. Look to see if you have the
audio activated on that VA line.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:00 AM.


Copyright 2014 Belden Inc. All rights reserved.