Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 11-15-2011, 10:46 AM   #1
PaulTV
Senior Member
 
Join Date: May 2007
Location: Ibiza
Posts: 1,800
Default Edius is Moody today

So what gives?

I shut down my system last night at the end of a project, all well, nothing odd.

Start up this morning, open my project and set up output to tape for client.
select OHCI, nothing, dead.

Check legacy drivers, cables, DSR11, restart, eventually I get output, no idea what happened.

So, I need to adjust a TMP title, click to open, CRASH !! %&*^!??

Restart system, new project add title - CRASH !

Re instal TMPro - restart - add title -CRASH

some days the simplest task becomes an utter nightmare for no obvious reason, I just need to send out a tape and a DVD

Paul :-(
__________________
Edius Edits at: http://www.vimeo.com/user781619/videos

Edius 9.5 Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700

http://indiestereographer.blogspot.co.uk
PaulTV is offline   Reply With Quote
Old 11-15-2011, 11:01 AM   #2
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,405
Default

You're not the only one !
Yesterday it took a very long time to save stills from the timeline, each write was between 20 to 40 seconds, sometimes Edius was un-responsive but never crashed, today sunny skies, saves are done in less than a blink, go figure ..............
__________________
Tony D.

EDIUS WG 9.51 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.53
/ HDRX-E1 + HDBX-1000 H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate
SoundFreak_HD is offline   Reply With Quote
Old 11-15-2011, 11:08 AM   #3
PaulTV
Senior Member
 
Join Date: May 2007
Location: Ibiza
Posts: 1,800
Default

sooo, a system restore, re install TMPro - and now we are in business, 2 hours of swearing and farting around - I think the hot water is leaking into my chips !!

now, to get my stupid printer to work, always a battle if its not been used for a couple of days! grrrrrrrr.

Paul :-)
__________________
Edius Edits at: http://www.vimeo.com/user781619/videos

Edius 9.5 Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700

http://indiestereographer.blogspot.co.uk
PaulTV is offline   Reply With Quote
Old 11-15-2011, 11:18 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,208
Default

can you confirm that you have disabled defrag schedule?

it would be a disaster if that kicks in with an SSD
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 870 Pro NVMe M.2 for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 11-15-2011, 11:49 AM   #5
PaulTV
Senior Member
 
Join Date: May 2007
Location: Ibiza
Posts: 1,800
Default

absolutely, this system has been spot on for 4 months - very clean, fast and furious, I just need to add to the ram, AE is so hungry!

Paul :-)
__________________
Edius Edits at: http://www.vimeo.com/user781619/videos

Edius 9.5 Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700

http://indiestereographer.blogspot.co.uk
PaulTV is offline   Reply With Quote
Old 11-15-2011, 12:20 PM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,208
Default

sometimes you can spot signs of trouble in accessories, system tools, system info, components, problem devices
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 870 Pro NVMe M.2 for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Today my antivirus reports edius as a virus Paranova Films Editing with EDIUS 19 05-24-2012 04:28 PM
B&H Shipped Edius 6 today. Landon Editing with EDIUS 0 11-09-2010 09:24 PM
Windows 7 is out today shueardm EDIUS: Compatible Hardware and Accessories 2 10-14-2009 02:23 AM
Edius and I are going to Russia today! Alter Ego Editing with EDIUS 3 07-24-2009 03:57 PM
Isn't Today the Day for 4.5? Mike Truly Editing with EDIUS 4 08-07-2007 04:46 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:54 PM.


Copyright 2014 Belden Inc. All rights reserved.