Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ProCoder

Closed Thread
 
Thread Tools Display Modes
Old 05-20-2007, 04:58 PM   #1
Bob Nilsen
Senior Member
 
Join Date: May 2007
Location: Amherst, NH USA
Posts: 375
Default No AC3 Audio with VOB files

I just installed PC3 and used it to make my VOB files with AC3. I have been using PC2 before, so I know Procoder and the settings. I used most of my normal setting (6000, Master Q, VBR, 2-pass and now AC3 @ 192). Everything worked normal until I tested the DVD. There was no audio. I checked the VOB files on my system with PowerDVD, no audio. so I tried another timeline with 224 AC3 audio, nothing. I'm encoding right from the Edius timeline (there is audio) just like I do with PC2, so I don't know what I'm dong wrong. Any guesses?

Thanks
Bob
Bob Nilsen is offline  
Old 05-20-2007, 05:01 PM   #2
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,504
Default

Quote:
Originally Posted by Bob Nilsen View Post
so I don't know what I'm dong wrong. Any guesses?

Thanks
Bob

My guess, nothing!!

Could you try using elementary stream please. I have never trusted ProCoder's VOB creation since my first timeline to DVD went horribly wrong.
shueardm is offline  
Old 05-20-2007, 08:53 PM   #3
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

Since you have EDIUS, can you try using Disc Capture to reimport the data off the problematic DVD? The imported file(s) should report whether there's any audio data or not.

PC3 should allow you to encode directly to VOB with muxed AC-3 audio.
GrassValley_KH is offline  
Old 05-20-2007, 11:36 PM   #4
Bob Nilsen
Senior Member
 
Join Date: May 2007
Location: Amherst, NH USA
Posts: 375
Default

Quote:
Originally Posted by GrassValley_KH View Post
PC3 should allow you to encode directly to VOB with muxed AC-3 audio.
This is what I was trying to do. I've used PC-express before to make VOB files and burned them to DVD (using wav audio), but this time I needed AC3. I would have thought it would work about the same way in PC-3. In the audio area, I choose AC3. That should have worked, right?

If the AC3 audio was muxed into the vob files, I should have audio when I tried to play the video direct from the HD using Power-DVD, right?

I will do a little more testing in a little bit. Any other test I should try?

Thanks
Bob
Bob Nilsen is offline  
Old 05-20-2007, 11:51 PM   #5
Priceless
Junior Member
 
Priceless's Avatar
 
Join Date: May 2007
Location: Brisbane
Posts: 12
Default

The same has happened with me using Edius 4.24
I have made two DVD's from the Edius timeline using PC3 with AC3 audio. Both DVD,s play with no audio. I explored the Video TS folder and imported the vob file into Edius and the file played with sound.

Paul
Priceless is offline  
Old 05-21-2007, 01:07 AM   #6
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

Quote:
Originally Posted by Bob Nilsen View Post
If the AC3 audio was muxed into the vob files, I should have audio when I tried to play the video direct from the HD using Power-DVD, right?
Hearing audio, and "seeing" audio are two different things. We're checking to see if audio is even being muxed into the stream (legally, even).

Seems that another poster (Priceless) has done the test I suggested - you should do it too.

It'll help us narrow down where the error lies.
GrassValley_KH is offline  
Old 05-21-2007, 02:25 AM   #7
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,121
Default

here are my test results:

1. E4 timeline to VOB with PC3 ac3 audio = resulting DVD has no audio

2. E4 timeline to VOB with PC3 mp2 audio = resulting DVD has audio

3. E4 timeline to VOB with PC3 wav audio = resulting DVD has audio

4. demux the faulty ac3 vob from step 1 and recompile with DVD-Lab Pro, the resulting disk has audio, so PC3 has a bug in the muxing section of ac3
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now  
Old 05-21-2007, 02:41 AM   #8
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

Thanks Anton - I'll confirm this tomorrow and add it to the Known Issues section.
GrassValley_KH is offline  
Old 05-25-2007, 03:59 PM   #9
Phoenix
Junior Member
 
Join Date: May 2007
Location: Adelaide South Australia
Posts: 7
Default

Quote:
Originally Posted by Priceless View Post
The same has happened with me using Edius 4.24
I have made two DVD's from the Edius timeline using PC3 with AC3 audio. Both DVD,s play with no audio. I explored the Video TS folder and imported the vob file into Edius and the file played with sound.

Paul

Confirming this also - DVD's from Edius Pro3 timeline using Procoder 3 and ac3, play without sound - installed on a single cpu system running Edius Pro 3. (upgraded from PC2 which is also on the system).
Hague
Phoenix is offline  
Old 10-30-2007, 08:48 PM   #10
Johnny
Guest
 
Posts: n/a
Default

Is this problem solved now? - How?

Thank you.
 
Closed Thread
 
Go Back   Grass Valley Forums > Converters > ProCoder
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mpeg2 transport stream with ac3 audio pro3vt ProCoder 2 08-22-2008 05:36 PM
How can I import VOB files with AC3 in Edius? Sean Editing with EDIUS 2 10-01-2007 02:43 AM
What is the difference between AV12 and Canopus DV and Microsoft DV ? diner19GV ProCoder 5 08-07-2007 07:39 AM
Background music in EDIUS? tingsern Editing with EDIUS 18 07-19-2007 06:56 PM
ProCoder3 AC3 problems Angelo ProCoder 12 07-06-2007 03:41 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:01 AM.


Copyright 2014 Belden Inc. All rights reserved.